<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>HAMMERING NAILS IN THE COFFIN OF FREEDOM | Desertpeace</title>
	<link rel="pingback" href="https://desertpeace.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Feed" href="https://desertpeace.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Comments Feed" href="https://desertpeace.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; HAMMERING NAILS IN THE COFFIN OF&nbsp;FREEDOM Comments Feed" href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNFuwjAMRX9oWYTUje1h2rekwRSDnVixK8Tfz6Vi2gDlJbrXOkdOEs8Sci0GxSLPQWiesGg8S64clJHgctdes+pLfK4RnkDjEUxSPoVr6+ENKBnsglS1u9bTcm3gc5ZkC8GwwwQE7FhPY3m/WUs8+BW7a9ZXj6M0UA1+Ms4c7OCLHr11HGUePWIzgBLVLgQribFUQ4f1N/RWT1AD1ZwMa/lXwp4Stv6fjlQnj1N06k9dpG/+2gxvn8Pwsd0Mxx/Jh77u' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertpeace.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='REMEMBERING OUR FALLEN ANGEL, RACHEL&nbsp;CORRIE' href='https://desertpeace.wordpress.com/2017/03/19/remembering-our-fallen-angel-rachel-corrie/' />
<link rel='next' title='DANCING THROUGH THE&nbsp;OCCUPATION' href='https://desertpeace.wordpress.com/2017/03/20/dancing-through-the-occupation/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/" />
<link rel='shortlink' href='http://wp.me/pahWK-d6p' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HAMMERING NAILS IN THE COFFIN OF FREEDOM" />
<meta property="og:url" content="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/" />
<meta property="og:description" content="The latest Zionist nail to be hammered into the coffin for freedom of expression occurred last week when the disingenuous U.S. ambassador to the UN — the Indian American Sikh Nikki Haley —  hypocri…" />
<meta property="article:published_time" content="2017-03-20T07:56:35+00:00" />
<meta property="article:modified_time" content="2017-03-20T07:56:36+00:00" />
<meta property="og:site_name" content="Desertpeace" />
<meta property="og:image" content="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://desertpeace.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://desertpeace.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://desertpeace.wordpress.com/osd.xml" title="Desertpeace" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Desertpeace" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Towards a Just and Lasting Peace between Israel and Palestine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://desertpeace.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="HAMMERING NAILS IN THE COFFIN OF&nbsp;FREEDOM | Desertpeace on WordPress.com" />
<meta name="description" content="The latest Zionist nail to be hammered into the coffin for freedom of expression occurred last week when the disingenuous U.S. ambassador to the UN — the Indian American Sikh Nikki Haley —  hypocritically expressed superpower outrage and condemnation while calling for the withdrawal of a UN report that quite justifiably accused Israel of establishing&hellip;" />
<link rel="amphtml" href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-50369 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="headwrapper">
	<div id="header">
		<h1 id="title"><a href="https://desertpeace.wordpress.com/">Desertpeace</a></h1>
	</div>
</div>

<div id="wrapper">

<div id="content">

	
		<div class="post-50369 post type-post status-publish format-standard hentry category-civil-liberties category-corrupt-politics category-israel category-occupation category-palestine category-united-nations" id="post-50369">
			<h2 class="posttitle">HAMMERING NAILS IN THE COFFIN OF&nbsp;FREEDOM</h2>

			<p class="postdate">
				March 20, 2017 at 07:56									(<a href="https://desertpeace.wordpress.com/category/civil-liberties/" rel="category tag">Civil Liberties</a>, <a href="https://desertpeace.wordpress.com/category/corrupt-politics/" rel="category tag">Corrupt Politics</a>, <a href="https://desertpeace.wordpress.com/category/israel/" rel="category tag">Israel</a>, <a href="https://desertpeace.wordpress.com/category/occupation/" rel="category tag">Occupation</a>, <a href="https://desertpeace.wordpress.com/category/palestine/" rel="category tag">Palestine</a>, <a href="https://desertpeace.wordpress.com/category/united-nations/" rel="category tag">United Nations</a>)
										<br />							</p>

			<div class="postentry">
				<p><em><strong>The latest Zionist nail to be hammered into the coffin for freedom of expression occurred last week when the disingenuous U.S. ambassador to the UN — the Indian American Sikh Nikki Haley —  hypocritically expressed superpower outrage and condemnation while calling for the withdrawal of a UN report that quite justifiably accused Israel of establishing an “apartheid regime.”</strong></em></p>
<p><a href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/zionism-apartheid-promosaik/" rel="attachment wp-att-50370"><img data-attachment-id="50370" data-permalink="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/zionism-apartheid-promosaik/" data-orig-file="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=477" data-orig-size="289,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zionism apartheid promosaik" data-image-description="" data-medium-file="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=477?w=289" data-large-file="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=477?w=289" class="aligncenter size-full wp-image-50370" src="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=477" alt="" srcset="https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg 289w, https://desertpeace.files.wordpress.com/2017/03/zionism-apartheid-promosaik.jpg?w=150 150w" sizes="(max-width: 289px) 100vw, 289px"   /></a></p>
<div class="article-header">
<h1 class="title entry-title" style="text-align:center;"><span style="color:#808000;">The Powerful Pro-Israel Lobby’s Denial Of The Inalienable Right To Freedom Of Expression Must Be Met With Obdurate Resistance For The Sake Of All Humanity</span></h1>
</div>
<div class="article-content entry-content">
<div style="text-align:center;"><i><b>by William Hanna</b></i></div>
<div style="text-align:left;">
<div>“. . . recognition of the inherent dignity and of the equal and inalienable rights of all members of the human family is the foundation of freedom, justice, and peace in the world . . . ” and “ . . . the advent of a world in which human beings shall enjoy freedom of speech and belief and freedom from fear and want has been proclaimed as the highest aspiration of the common people . . . ”</div>
<div><b>Preamble to the </b><a href="http://www.un.org/Overview/rights.html"><b>Universal Declaration of Human Rights</b></a><b> </b><b>as adopted by the United Nations General Assembly.</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div><b> </b></div>
<div>The latest Zionist nail to be hammered into the coffin for freedom of expression occurred last week when the disingenuous U.S. ambassador to the UN — the Indian American Sikh Nikki Haley —  hypocritically expressed superpower outrage and condemnation while calling for the withdrawal of a UN report that quite justifiably accused Israel of establishing an “apartheid regime.” This abysmal denial of an irrefutable reality was followed by the resignation of Rima Khalaf — the head of the United Nations Economic and Social Commission for Western Asia (ESCWA) — who had refused the subservient secretary-general’s demand that she withdraw the report. Needless to say, Israel’s resolve to censor the unpalatable truth of its criminal violations prevailed and the following report was disgracefully removed from the UN website:</div>
<div><b>(</b><a href="https://www.scribd.com/document/342202464/Israeli-Practices-towards-the-Palestinian-People-and-the-Question-of-Apartheid#from_embed"><b>https://www.scribd.com/document/342202464/Israeli-Practices-towards-the-Palestinian-People-and-the-Question-of-Apartheid#from_embed</b></a><b>)</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div>In January of last year Makarim Wibisono, the UN investigator for human rights violations in the Palestinian territories resigned because Israel had reneged on its pledge to grant him permission to enter the West Bank and Gaza with all his repeated oral and written requests for access over a period of 18 months being completely ignored. In a statement announcing his resignation, Wibisono, who reported to the U.N. Human Rights Council (HRC), voiced “deep concern at the lack of effective protection of Palestinian victims of continuing human rights violations and violations of international humanitarian law.” Israel had long rejected the post of the independent investigator for the territories, accusing the 47-member state forum of bias against the Jewish state, a position supported by its pro-Israel politically shackled and totally unprincipled so-called government of the United States of America.</div>
<div><span style="color:#ffffff;">*</span></div>
<div>In June 2013, after Richard Falk — Special rapporteur for Palestinian territories whose annual report on Israel’s violations of Palestinian human rights was due to be presented to the HRC — said the NGO UN Watch should be investigated to ensure it was not not controlled by Israel, the ever obliging U.S representative to the Human Rights Council, Eileen Chamberlain Donahoe, called for his resignation. In his annual report, Falk condemned what he called Israel’s continued occupation of the Palestinians: “Israel continues to annex Palestinian territory; Israel persists in demolishing Palestinians’ homes and populating Palestine with Israeli citizens; Israel maintains a policy of collectively punishing 1.75 million Palestinians through its imposition of a blockade on the Gaza Strip; and Israel prosecutes its occupation with impunity, refusing to accept the world’s calls to respect international law.” Falk also repeated his previous calls for a boycott of companies conducting business with Israel or Israelis in the West Bank.</div>
<div><span style="color:#ffffff;">*</span></div>
<div>The global extent and and well financed power of insidious Pro-Israel lobby networks, mainstream media watchdog organisations, and paid for social media activism to combat the so-called “New anti-Semitism” and the “delegitimisation of Israel” — otherwise known as stating the true facts with regards to Israeli violations — represents a zealously relentless effort to stifle any criticism of the crimes committed by an Apartheid Jewish state with blatant and unashamed impunity.</div>
<div><b>(</b><a href="http://www.pressreader.com/israel/jerusalem-post/20170126/281612420117173"><b>http://www.pressreader.com/israel/jerusalem-post/20170126/281612420117173</b></a><b>)</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div>Such unrelenting vigilance ensures that the mainstream media self-censors reports which are consequently written from the Israeli perspective; that even some of the supposed “independent” media organisations are inhibited by the fear of causing offence to Jewish sensibilities; that most Western political leaders and politicians routinely proclaim Israel’s “right to defend itself” as the “most moral” and “only democracy” in the Middle East; that pro-Palestinian events — especially on college and university campuses — are viciously besmirched or forced to cancel; that teaching professors critical of Israeli polices are either intimidated into silence or fired; and that the public’s right to freedom of expression does not extend to criticism of Israel which would be tantamount to that historic hatred for Jews on which the unprincipled ideology of Zionism is so dependent and exploits with ruthless precision.</div>
<div><b>(</b><a href="http://www.globalresearch.ca/anti-semitism-the-ultimate-zionist-weapon/5394499"><b>http://www.globalresearch.ca/anti-semitism-the-ultimate-zionist-weapon/5394499</b></a><b>)</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div>Apart from U.S. Congressional and White House subservience to every Israeli wish and whim, other Western governments are equally obliging in ceaselessly promoting the false premise that any pro-Palestinian activism by human rights organisations or individuals constitutes anti-Semitism. So while Apartheid Israelis continue to stand knee-deep in the blood of ethnically cleansed Palestinians, spineless bought and paid for Western leaders such Britain’s Theresa May who — despite the secretly filmed claim by an Israeli embassy official that he had persuaded the British government to adopt procurement guidelines that prevent local authorities and the NHS from boycotting Israeli goods — has continued to hypocritically regard Israel as “remarkable” and “tolerant”; Germany’s Angela Merkel whose Christian Democratic Union decried the Boycott, Divestment, and Sanctions (BDS) movement against Israel as “coarse anti-Semitism”; and Canada’s Justin Trudeau who in March 2015 — in an effort to muster Jewish support — attacked student organisers and questioned their right to free speech by expressing the view that “the BDS [boycott, divestment and sanctions] movement, like Israeli Apartheid Week, has no place on Canadian campuses.” The suppression of free speech on Canadian campuses is no different to that being rigorously  implemented on U.S. colleges and universities.</div>
<div><b>(</b><a href="http://www.acjna.org/acjna/articles_detail.aspx?id=659"><b>http://www.acjna.org/acjna/articles_detail.aspx?id=659</b></a><b>)</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div>Israel’s global propaganda — otherwise known as hasbara, or “explanation” — combined with the tenacious lobbying of pro-Israel groups has been so successful that Israeli government ministers no longer feel the need to feign interest in meaningless peace negotiations for a two-state solution as a means of playing for more time to facilitate illegal Jewish settlement expansion. Many of them have now publicly proclaimed that “there will never be a Palestinian state,” with their defiance stemming from the knowledge that irrespective of what they say or do, the rest of the world will neither care nor dare to do anything about it.</div>
<div><b>(</b><a href="https://972mag.com/israel-increasingly-defiant-as-the-world-loses-interest-in-palestine/122936/"><b>https://972mag.com/israel-increasingly-defiant-as-the-world-loses-interest-in-palestine/122936/</b></a><b>)</b></div>
<div><span style="color:#ffffff;">*</span></div>
<div>By firmly implanting and exploiting the fear of being labelled an “anti-Semite” or “Holocaust denier” within the minds of most citizens in the Western world so as to preclude any criticism of Israel, pro-Israel activism has successfully maintained an unprecedented assault against freedom of expression on three fronts — official censorship, unofficial censorship, and self-censorship — which if not opposed are all undeniable forms of contemptible complicity in Israel’s barbaric crimes against humanity in general, and the Palestinian people in particular.</div>
<div><span style="color:#ffffff;">*</span></div>
<div align="center">“If I were to remain silent, I&#8217;d be guilty of complicity.”</div>
<div><span class="apple-tab-span">                                               </span><b>Albert Einstein</b></div>
<div><span style="color:#ffffff;">*</span></div>
</div>
<div>Originally published <a href="https://promosaik.blogspot.co.il/2017/03/the-powerful-pro-israel-lobbys-denial.html">AT</a></div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2452270-50369-58cfcf78bbec1' data-src='//widgets.wp.com/likes/#blog_id=2452270&amp;post_id=50369&amp;origin=desertpeace.wordpress.com&amp;obj_id=2452270-50369-58cfcf78bbec1' data-name='like-post-frame-2452270-50369-58cfcf78bbec1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>
		</div>

		
  		<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/20/hammering-nails-in-the-coffin-of-freedom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://desertpeace.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d595a0b0a5" /><input type="hidden" name="_wp_http_referer" value="/2017/03/20/hammering-nails-in-the-coffin-of-freedom/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdesertpeace.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50369' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48f78277d9" /></p>
<input type="hidden" name="genseq" value="1490014072" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-46811"><a href="https://desertpeace.wordpress.com/palbox-org/">&#8230; PALBOX.ORG</a></li>
<li class="page_item page-item-2"><a href="https://desertpeace.wordpress.com/about/">About DesertPeace</a></li>
<li class="page_item page-item-2565"><a href="https://desertpeace.wordpress.com/comments-are-not-free/">Comments Are Not&nbsp;Free</a></li>
<li class="page_item page-item-15393"><a href="https://desertpeace.wordpress.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-2842"><a href="https://desertpeace.wordpress.com/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-14978"><a href="https://desertpeace.wordpress.com/support-this-site/">Support This Site&#8230;.</a></li>
		</ul>
		</li>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Counter Since Jan.10,2008</h2>
			<div class="textwidget"><a href="http://www.statcounter.com/free_hit_counter.html" target="_blank"><img src="http://c46.statcounter.com/3744617/0/94bebaab/0/" alt="hit counter html code" border="0"></a></div>
		</li>
<li id="linkcat-463537" class="widget widget_links"><h2 class="widgettitle">Associated With</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://antiauthoritarian.net/NLN/">Bud Korotzer and Chippy Dee</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff</a></li>
<li><a href="http://www.dbaldinger.com/">David Baldinger</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski</a></li>
<li><a href="http://www.gianlucacostantini.com/">Gianluca Costantini</a></li>
<li><a href="http://en.wikipedia.org/wiki/Khalid_Amayreh">Khalid Amayreh</a></li>
<li><a href="http://qumsiyeh.org/aboutqumsiyeh/">Mazin Qumsiyeh, PhD</a></li>
<li><a href="http://www.epalestine.com">Sam Bahour – ePalestine</a></li>

	</ul>
</li>

<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2010/06/12/extending-the-boycott-against-israel/">Boycott Updates</a></li>

	</ul>
</li>

<li id="linkcat-35732210" class="widget widget_links"><h2 class="widgettitle">Blogs for Palestine</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://972mag.com/">+972 Magazine</a></li>
<li><a href="http://a-mother-from-gaza.blogspot.com/">A Mother From Gaza</a></li>
<li><a href="http://alexbkane.wordpress.com/">Alex Kane</a></li>
<li><a href="http://angryarabscommentsection.blogspot.com/">Angry Arabs Comment Section</a></li>
<li><a href="http://www.a-w-i-p.com/">Another World Is Possible</a></li>
<li><a href="http://antonyloewenstein.com/">Antony Loewenstein</a></li>
<li><a href="http://australiansforpalestine.com/">Australians for Palestine</a></li>
<li><a href="http://aymanqwaider.wordpress.com/">Ayman Qwaider&#039;s Blog</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff&#039;s Cartoons</a></li>
<li><a href="http://www.derryfriendsofpalestine.org/">Derry Friends of Palestine</a></li>
<li><a href="http://donemmerich.blogspot.com/">Don Emmerich</a></li>
<li><a href="http://www.epalestine.com">ePalestine</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski ~~sicht-vom-hochblauen.de</a></li>
<li><a href="http://filasteen.wordpress.com/">Filasteen</a></li>
<li><a href="http://nagyelali.blogspot.com/">Free Free Palestine</a></li>
<li><a href="http://fromgaza.blogspot.com/">From Gaza With Love</a></li>
<li><a href="http://gazatoday.blogspot.com/">Gaza Today</a></li>
<li><a href="http://guerrillaradio.iobloggo.com/">Guerrilla Radio(in Italian)</a></li>
<li><a href="http://hajarhajar.wordpress.com/">Hajar&#039;s Blog</a></li>
<li><a href="http://inpalestine.blogspot.com/">I Saw It In Palestine</a></li>
<li><a href="http://ingaza.wordpress.com/">In Gaza</a></li>
<li><a href="http://intifada-palestine.com/">Intifada Palestine</a></li>
<li><a href="http://jaredmalsin.wordpress.com/">Jared Malsin</a></li>
<li><a href="http://josephdana.com/">Joseph Dana</a></li>
<li><a href="http://lawrenceofcyberia.blogs.com/news/">Lawrence of Cyberia</a></li>
<li><a href="http://maxblumenthal.com/">Max Blumenthal</a></li>
<li><a href="http://popular-resistance.blogspot.com">Mazin Qumsiyeh&#039;s Popular Resistance Blog</a></li>
<li><a href="http://mazinx.wordpress.com/">Mazin’s Blog</a></li>
<li><a href="http://qassami.blogspot.com/">Mohammed El Jundi</a></li>
<li><a href="http://mondoweiss.net/">Mondoweiss</a></li>
<li><a href="http://nevercastleadagain.wordpress.com/">Never Cast Lead Again</a></li>
<li><a href="http://notesfromamedinah.wordpress.com/">Notes From A Medinah</a></li>
<li><a href="http://occupiedpalestine.wordpress.com/">Occupied Palestine</a></li>
<li><a href="http://palestinevideo.blogspot.com/">Palestine Video</a></li>
<li><a href="http://palestinevideoblog.blogspot.com/">Palestine Video Blog</a></li>
<li><a href="http://palestinianpundit.blogspot.com/">Palestinian Pundit</a></li>
<li><a href="http://www.peaceforgaza.blogspot.com/">Peace for Gaza</a></li>
<li><a href="http://www.politicaltheatrics.net/">Political Theatrics</a></li>
<li><a href="http://www.rafahtoday.org/news/todaymain.htm">Rafah Today</a></li>
<li><a href="http://rememberpalestine.blogspot.com/">Remember Palestine</a></li>
<li><a href="http://strongerthanslavery.tumblr.com/">Stronger Than Slavery</a></li>
<li><a href="http://ofilhodapedra.blogspot.com/">The Son of Stone (In Portuguese)</a></li>
<li><a href="http://www.transatlantikblog.de/">TransAtlanticBlog (in German)</a></li>
<li><a href="http://umkahlil.blogspot.com/">Umkahlil</a></li>
<li><a href="http://www.wideasleepinamerica.com/">Wide Asleep in America</a></li>
<li><a href="http://windowintopalestine.blogspot.com/">Window to Palestine</a></li>

	</ul>
</li>

<li id="linkcat-47718" class="widget widget_links"><h2 class="widgettitle">Blogs I Follow</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scottneigh.blogspot.com/">A Canadian Lefty</a></li>
<li><a href="http://apoeticjustice.blogspot.com/">A Poetic Justice</a></li>
<li><a href="http://antiisgood.wordpress.com/">Anti Evil</a></li>
<li><a href="http://aufzuleiden.wordpress.com/">Aufzuleiden (My son)</a></li>
<li><a href="http://www.benjaminheine.blogspot.com/">Benjamin Heine</a></li>
<li><a href="http://biscuits007.wordpress.com/">Big Bang Biscuits</a></li>
<li><a href="http://bodyontheline.wordpress.com/">Body On The Line</a></li>
<li><a href="http://canadiandimension.com/blog">Canadian Dimension Blog</a></li>
<li><a href="http://cindysheehanssoapbox.blogspot.com/">Cindy Sheehan&#039;s Soapbox</a></li>
<li><a href="http://jasegraves.wordpress.com/">Commonsense</a></li>
<li><a href="http://www.dangerouscreation.com/">Dangerous Creation</a></li>
<li><a href="http://davidbaldinger.blogspot.com/">David Baldinger</a></li>
<li><a href="http://www.graemesblog.com/">Graeme&#8217;s Blog</a></li>
<li><a href="http://kennysideshow.blogspot.com/">Kenny&#039;s Sideshow</a></li>
<li><a href="http://harmonicminor.com/">Kris</a></li>
<li><a href="http://leninology.blogspot.com/">Lenin&#8217;s Tomb</a></li>
<li><a href="http://thru-other-eyes.typepad.com/">Lenny Bruce</a></li>
<li><a href="http://www.loonwatch.com/">Loonwatch</a></li>
<li><a href="http://mundosonhos.wordpress.com/">Mundo dos Sunhos</a></li>
<li><a href="http://www.osamasaeed.org./">Muslim Affairs Blog</a></li>
<li><a href="http://bicyclist.blogspot.com/">My Dear Friend Matt</a></li>
<li><a href="http://crazycomposer.blogspot.com/">My Son The CrazyComposer</a></li>
<li><a href="http://www.nwo101.com/">New World Order 101</a></li>
<li><a href="http://nomorecensorship.com/">No More Censorship</a></li>
<li><a href="http://northerntruthseeker.blogspot.com/">Northern Truth Seeker</a></li>
<li><a href="http://levantnotes.blogspot.com/">Notes From The Levant</a></li>
<li><a href="http://peoplesgeography.com/">People&#8217;s Geography</a></li>
<li><a href="http://www.politicalcomic.blogspot.com/">Political Comic</a></li>
<li><a href="http://www.promisedlandblog.com/">Promised Land</a></li>
<li><a href="http://randompottins.blogspot.com/">Random Pottins</a></li>
<li><a href="http://advant.blogspot.com/">Renegade Eye</a></li>
<li><a href="http://thickblog.blogspot.com/">Rob</a></li>
<li><a href="http://thehollytree.blogspot.com/">Robin</a></li>
<li><a href="http://rockthetruth.blogspot.com/">Rock The Truth</a></li>
<li><a href="http://shalomrav.wordpress.com/">Shalom Rav</a></li>
<li><a href="http://sim-o.me.uk/blog/">Sim-O</a></li>
<li><a href="http://smokingmirrors.blogspot.com/">Smoking Mirrors</a></li>
<li><a href="http://www.sjlendman.blogspot.com/">Stephen Lendman</a></li>
<li><a href="http://www.pafundi.com/">Ted</a></li>
<li><a href="http://angryarab.blogspot.com/">The Angry Arab</a></li>
<li><a href="http://weeklyintercept.blogspot.com/">The Intercept</a></li>
<li><a href="http://almiraatblog.wordpress.com/">The Mirror</a></li>
<li><a href="http://xymphora.blogspot.com/">Xymphora</a></li>

	</ul>
</li>

<li id="linkcat-884490" class="widget widget_links"><h2 class="widgettitle">My News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/NR/exeres/55ABE840-AC30-41D2-BDC9-06BBE2A36665.htm">AlJazeera</a></li>
<li><a href="http://antiwar.com/">AntiWar.Com</a></li>
<li><a href="http://canadianspectator.ca/">Canadian Spectator</a></li>
<li><a href="http://www.consortiumnews.com/2010/071610b.html">Consortium News</a></li>
<li><a href="http://counterpunch.com/">CounterPunch</a></li>
<li><a href="http://www.dissidentvoice.org/">Dissident Voice</a></li>
<li><a href="http://electronicintifada.net/new.shtml">Electronic Intifada</a></li>
<li><a href="http://www.guardian.co.uk/">Guardian Unlimited</a></li>
<li><a href="http://haaretz.com/">HaAretz</a></li>
<li><a href="http://www.maannews.net/en/">Ma&#8217;an News Agency</a></li>
<li><a href="http://news.myway.com/">My Way</a></li>
<li><a href="http://www.palestinechronicle.com/index.php">Palestine Chronicle</a></li>
<li><a href="http://www.palestinepost.org/">Palestine Post</a></li>
<li><a href="http://www.rsf.org/rubrique.php3?id_rubrique=20">Reporters Without Borders</a></li>
<li><a href="http://www.forward.com/">The Forward</a></li>
<li><a href="http://www.pakspectator.com/">The Pakistani Spectator</a></li>
<li><a href="http://www.truthout.org/">Truthout</a></li>
<li><a href="http://www.zmag.org/meastwatch/meastwat.cfm">Znet</a></li>

	</ul>
</li>

<li id="linkcat-4975051" class="widget widget_links"><h2 class="widgettitle">Nakba Documents</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.badil.org/Publications/Books/birim.pdf">Kafr Bir&#8217;im</a></li>
<li><a href="http://www.flickr.com/photos/gazafreedommarch/sets/72157624029629218/">Photos of the Nakba</a></li>
<li><a href="http://imeu.net/news/article008085.shtml">Ten Facts About The Nakba</a></li>
<li><a href="http://www.deiryassin.org/orphanshome.html">The Children of Deir Yassin</a></li>

	</ul>
</li>

<li id="linkcat-86438" class="widget widget_links"><h2 class="widgettitle">Noteworthy Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ameu.org/">Americans for Middle East Understanding</a></li>
<li><a href="http://www.arabwashingtonian.com/english/">Arab Washingtonian</a></li>
<li><a href="http://www.btselem.org/index.asp">B&#8217;Tselem</a></li>
<li><a href="http://cfpeace.org/">Combatants for Peace</a></li>
<li><a href="http://www.commondreams.org/">Common Dreams</a></li>
<li><a href="http://www.countercurrents.org/index.htm">Counter Currents</a></li>
<li><a href="http://currentissues.tv/">Current Issues T.V.</a></li>
<li><a href="http://www.globalvoicesonline.org/">Global Voices Online</a></li>
<li><a href="http://gush-shalom.org/">Gush Shalom</a></li>
<li><a href="http://hadash.org.il/">Hadash</a></li>
<li><a href="http://www.icahd.org/">ICAHD</a></li>
<li><a href="http://www.ifamericansknew.org/">If Americans Knew</a></li>
<li><a href="http://www.inspiredpath.com/">Inspired Path</a></li>
<li><a href="http://nogw.com/israeliatrocities.html">Israeli Atrocities</a></li>
<li><a href="http://www.israeli-occupation.org/#">Israeli Occupation Archive</a></li>
<li><a href="http://www.gisha.org/">Legal Center for Freedom of Movement</a></li>
<li><a href="http://www.mwcnews.net/">MWC News</a></li>
<li><a href="http://neverbeforecamp.wordpress.com/">Never Before Campaign</a></li>
<li><a href="http://www.normanfinkelstein.com/">Norman Finkelstein</a></li>
<li><a href="http://kibush.co.il/">Occupation Magazine</a></li>
<li><a href="http://www.thepeoplesvoice.org/TPV3/index.php">People&#8217;s Voice</a></li>
<li><a href="http://www.hagada.org.il/eng/">Radical Left Forum</a></li>
<li><a href="http://www.rense.com/">Rense.com</a></li>
<li><a href="http://www.sadaka.ie/">SADAKA</a></li>
<li><a href="http://www.stopthewall.org/index.shtml">Stop The Wall</a></li>
<li><a href="http://www.taayush.org/">Ta&#039;ayush</a></li>
<li><a href="http://thefreedomtheatre.org/who-we-are/">The Freedom Theatre, Jenin</a></li>
<li><a href="http://theonlydemocracy.org/">The Only Democracy In The Middle East</a></li>
<li><a href="http://palestinereview.com/">The Palestine Review</a></li>
<li><a href="http://www.theprogressivemind.info/">The Progressive Mind</a></li>
<li><a href="http://www.toursinenglish.com/">Tours in English</a></li>
<li><a href="http://www.uruknet.de/?p=-6&#038;l=t">Uruknet</a></li>
<li><a href="http://whatreallyhappened.com/">What Really Happened</a></li>

	</ul>
</li>

<li id="linkcat-664138" class="widget widget_links"><h2 class="widgettitle">Rachel Corrie</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2008/03/16/rachel-corrie-remembered-with-love/">Can you hear me Rachel?</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-murdered-by-the-state-of-israel-5-years-ago/">Murdered By The State Of Israel</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/20/rachel-corries-parents-keep-her-message-alive/">Rachel Corrie&#8217;s Parents Keep Her Message Alive</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-the-girl-with-a-dream/">The Girl With A Dream</a></li>

	</ul>
</li>

		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/20/the-veil-of-apartheid/">THE VEIL OF&nbsp;APARTHEID</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/20/dancing-through-the-occupation/">DANCING THROUGH THE&nbsp;OCCUPATION</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/20/hammering-nails-in-the-coffin-of-freedom/">HAMMERING NAILS IN THE COFFIN OF&nbsp;FREEDOM</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/19/remembering-our-fallen-angel-rachel-corrie/">REMEMBERING OUR FALLEN ANGEL, RACHEL&nbsp;CORRIE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/19/is-the-moon-the-only-safe-place-from-the-israel-lobby/">IS THE MOON THE ONLY SAFE PLACE FROM THE ISRAEL&nbsp;LOBBY</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/16/how-dare-they-condemn-our-apartheid/">&#8216;HOW DARE THEY CONDEMN OUR APARTHEID!&#8217;</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/16/abrahams-children-united/">ABRAHAM&#8217;S CHILDREN UNITED</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/15/a-look-at-mubaraks-red-carpet/">A LOOK AT MUBARAK&#8217;S RED&nbsp;CARPET</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/14/latest-toons-turkey-the-other-middle-east-democracy/">LATEST TOONS ~~ TURKEY, THE &#8216;OTHER&#8217; MIDDLE EAST&nbsp;DEMOCRACY</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/14/its-official-israel-is-on-the-road-to-fascism/">IT&#8217;S OFFICIAL ~~ ISRAEL IS ON THE ROAD TO&nbsp;FASCISM</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/12/in-photos-womens-day-in-new-york/">IN PHOTOS ~~ WOMEN&#8217;S DAY IN NEW&nbsp;YORK</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/12/sundays-toon-calling-the-kettle-black/">SUNDAY&#8217;S TOON ~~ CALLING THE KETTLE&nbsp;BLACK</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/10/anti-apartheid-video-gone-viral/">ANTI APARTHEID VIDEO GONE&nbsp;VIRAL</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/09/israels-bds-ban-is-proof-that-we-are-winning/">ISRAEL&#8217;S BDS BAN IS PROOF THAT WE ARE&nbsp;WINNING</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/03/09/if-you-hate-gays-you-must-hate-women-as-well/">IF YOU HATE GAYS YOU MUST HATE WOMEN AS&nbsp;WELL</a>
						</li>
				</ul>
		</li>
		<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://desertpeace.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/04/'>April 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/03/'>March 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/02/'>February 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/01/'>January 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/12/'>December 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/11/'>November 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/10/'>October 2005</a></li>
		</ul>
		</li>

</ul>

</div>


	<div id="footer">
		<p> </p>
	</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201712y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/desertpeace.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?action=logout&_wpnonce=53299b2907","homeURL":"https:\/\/desertpeace.wordpress.com\/","postID":"50369","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2452270" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://desertpeace.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Desertpeace" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="448402360e" /><input type="hidden" name="_wp_http_referer" value="/2017/03/20/hammering-nails-in-the-coffin-of-freedom/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2452270","siteName":"Desertpeace","siteURL":"http:\/\/desertpeace.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/thirteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F","themeURL":"","xhrURL":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c7e746143a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"71b43c040f\" \/>","referer":"https:\/\/desertpeace.wordpress.com\/2017\/03\/20\/hammering-nails-in-the-coffin-of-freedom\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/desertpeace.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F","postID":"50369","shortlink":"http:\/\/wp.me\/pahWK-d6p","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/desertpeace.wordpress.com\/50369","statsLink":"https:\/\/wordpress.com\/stats\/post\/50369\/desertpeace.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Thirteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,243 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"fe3763a62c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F03%2F20%2Fhammering-nails-in-the-coffin-of-freedom%2F","blog_id":"2452270","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2452270&v=wpcom&tz=0&user_id=0&subd=desertpeace","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TssOwjAM+yG6MGlIcEB8S+kCpHRpSVoef0+R2LTDtJMtx3YMr2Rc5IycwSv0+CSH6d143cDsNBSTQrkSKwS6o8KjYMGb5T6grJhtPxCbsxUYrGaUykx8ogj1tWTS1hpcpsi/homNbmIXyq+nDtdEvKT7OlQ+f2jmroVfzkosigE85mTd3YzCSiZFzeYSLAnozQrxdcQaOg3Httsfdu222239F0FgiC0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2452270','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2452270','v':'wpcom','tz':'0','user_id':'0','post':'50369','subd':'desertpeace'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1Bbl82dys4Zj9tVXI0M0drUj1wLTgsNzdteT9sRFZ5bXwtRHkvSXpLMC50TS96SGpdODMyYTdzLzR5VTB3dWZLL1ZyJnEzNl0uW29GRW5EbV8ud2JFRlFrczY/XWVfaUwxeUZEOGcyUGwxYi9EMH5keG41fH54aEtjRnYrK09qai80NVFjQTEvQ0dofHxMfl82Yms/d01EaEFTMit5Z01HQT9+VUQmWDV1RDc1NXdGcmZVMV9GcHU4YiZ0QWxTQUF4VUk9LUpPN0JrakZYaC1lN3JQcV1bUnhbRXg9d3x8aXlvdjQ='}]);
_stq.push([ 'clickTrackerInit', '2452270', '50369' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 136 seconds ago
	generated in 0.165 seconds
	served from batcache in 0.002 seconds
	expires in 164 seconds
-->
