<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>STRANGEST THING EVER &#8230;.. | Desertpeace</title>
	<link rel="pingback" href="https://desertpeace.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Feed" href="https://desertpeace.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Comments Feed" href="https://desertpeace.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; STRANGEST THING EVER&nbsp;&#8230;.. Comments Feed" href="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkd1uwyAMhV9oHspW7edi2rMQ4lG3GBB2lPXt5zSrpnYT2g06x5wPsHFLhVCyYlbHM9Q0R8rilhoKgzAlPN24+yBy5/7GEh1R3AG1+nCEs+vFGyavOEEtojeuh4XS0Opcva4Jxok8JmSL9bCFpoh2j0W+NSh+dhGuT5eLVrm3rrov2wY1jrWhCNjKNDPo3t72m9vKrs6jSWqKmJ3oKeF/mpASyCcgi1ybDSaXi26bF9E7NWKBVIJXKvnKwEfy1Pp/OKYSTcbzYH/sCr3z27B7fX54GYbH4fAFr+bpdQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertpeace.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A VIDEO TO HELP YOU GET TO KNOW THE&nbsp;BOYCOTT' href='https://desertpeace.wordpress.com/2018/03/12/a-video-to-help-you-get-to-know-the-boycott/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/" />
<link rel='shortlink' href='https://wp.me/pahWK-dO0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="STRANGEST THING EVER &#8230;.." />
<meta property="og:url" content="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/" />
<meta property="og:description" content="I always found this strange &#8230;. Any movie you watch that might have an animal in it has a disclaimer that &#8216;no animal was harmed during the production of this film&#8217;. Meanwhile, huma…" />
<meta property="article:published_time" content="2018-03-12T15:30:52+00:00" />
<meta property="article:modified_time" content="2018-03-12T15:49:44+00:00" />
<meta property="og:site_name" content="Desertpeace" />
<meta property="og:image" content="https://scontent.fhfa1-1.fna.fbcdn.net/v/t31.0-0/q89/p240x240/28947037_1710256145694090_2883547006105611479_o.jpg" />
<meta property="og:image:secure_url" content="https://i1.wp.com/scontent.fhfa1-1.fna.fbcdn.net/v/t31.0-0/q89/p240x240/28947037_1710256145694090_2883547006105611479_o.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="STRANGEST THING EVER&nbsp;&#8230;.." />
<meta name="twitter:image" content="https://scontent.fhfa1-1.fna.fbcdn.net/v/t31.0-0/q89/p240x240/28947037_1710256145694090_2883547006105611479_o.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://desertpeace.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://desertpeace.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://desertpeace.wordpress.com/osd.xml" title="Desertpeace" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Desertpeace" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Towards a Just and Lasting Peace between Israel and Palestine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://desertpeace.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="STRANGEST THING EVER&nbsp;&#8230;.. | Desertpeace on WordPress.com" />
<meta name="description" content="I always found this strange .... Any movie you watch that might have an animal in it has a disclaimer that &#039;no animal was harmed during the production of this film&#039;. Meanwhile, humans were shot to death, mangled or tortured in the same film ..... where is the disclaimer for them?" />
<link rel="amphtml" href="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-53072 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="headwrapper">
	<div id="header">
		<h1 id="title"><a href="https://desertpeace.wordpress.com/">Desertpeace</a></h1>
	</div>
</div>

<div id="wrapper">

<div id="content">

	
		<div class="post-53072 post type-post status-publish format-standard hentry category-believe-it-or-not category-desertpeace-editorial category-entertainment" id="post-53072">
			<h2 class="posttitle">STRANGEST THING EVER&nbsp;&#8230;..</h2>

			<p class="postdate">
				March 12, 2018 at 15:30									(<a href="https://desertpeace.wordpress.com/category/believe-it-or-not/" rel="category tag">Believe it or not</a>, <a href="https://desertpeace.wordpress.com/category/desertpeace-editorial/" rel="category tag">DesertPeace Editorial</a>, <a href="https://desertpeace.wordpress.com/category/entertainment/" rel="category tag">Entertainment</a>)
										<br />							</p>

			<div class="postentry">
				<div class="_5x46 _1yz1 clearfix">
<div class="clearfix _5va3">
<div class="clearfix _42ef">
<div class="_5va4">
<div>
<div class="_6a _5u5j">
<div class="_6a _5u5j _6b">
<div id="feed_subtitle_100001291642711:9203381920233055527" class="_5pcp _5lel _232_">
<div id="u_0_2k" class="_6a _43_1 _4f-9 _nws _21p0 _fol">
<div id="u_0_2o" class="_6a uiPopover"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="js_q" class="_5pbx userContent _3576">
<p style="text-align:center;"><strong>I always found this strange &#8230;.</strong><br />
<strong>Any movie you watch that might have an animal in it has a disclaimer that &#8216;no animal was harmed during the production of this film&#8217;.</strong><br />
<strong>Meanwhile, humans were shot to death, mangled or tortured in the same film &#8230;.. where is the disclaimer for them?</strong></p>
</div>
<div class="_3x-2">
<div>
<div class="mtm">
<div>
<div>
<div class="_5cq3">
<div id="u_0_2y" class="uiScaledImageContainer _4-ep"><img class="scaledImageFitWidth img" src="https://scontent.fhfa1-1.fna.fbcdn.net/v/t31.0-0/q89/p240x240/28947037_1710256145694090_2883547006105611479_o.jpg?oh=2ab721cba779cedce29350da30f68732&amp;oe=5B4AC4F9" alt="Image may contain: text" width="492" height="153" /></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2452270-53072-5aa6fdf9105d3' data-src='//widgets.wp.com/likes/index.html?ver=20180228#blog_id=2452270&amp;post_id=53072&amp;origin=desertpeace.wordpress.com&amp;obj_id=2452270-53072-5aa6fdf9105d3' data-name='like-post-frame-2452270-53072-5aa6fdf9105d3'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>
		</div>

			<h3 id="comments">1 Comment</h3>

	<ol id="commentlist">
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-71434">
	<div id="div-comment-71434">
	<div class="comment-author vcard">
		<img alt='' src='https://1.gravatar.com/avatar/1adca6be63cea00b8507a284d608a716?s=32&#038;d=https%3A%2F%2F1.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' />		<h4 class="commentauthor"><span class="fn">Scott halloween</span> said,</h4>
	</div>
		<p class="commentdate">
			March 12, 2018 at <a href="#comment-71434" title="Permanent link to this comment">20:46</a>
					</p>
		<p>Actually, we assume that the humans were playing make believe. The animals don’t know about pretend. Unless you were alluding to the wine stein crap.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/12/strangest-thing-ever/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://desertpeace.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9f5ba05d52" /><input type="hidden" name="_wp_http_referer" value="/2018/03/12/strangest-thing-ever/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdesertpeace.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53072' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43f14fe72f" /></p>
<input type="hidden" name="genseq" value="1520893433" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-46811"><a href="https://desertpeace.wordpress.com/palbox-org/">&#8230; PALBOX.ORG</a></li>
<li class="page_item page-item-2"><a href="https://desertpeace.wordpress.com/about/">About DesertPeace</a></li>
<li class="page_item page-item-2565"><a href="https://desertpeace.wordpress.com/comments-are-not-free/">Comments Are Not&nbsp;Free</a></li>
<li class="page_item page-item-15393"><a href="https://desertpeace.wordpress.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-2842"><a href="https://desertpeace.wordpress.com/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-14978"><a href="https://desertpeace.wordpress.com/support-this-site/">Support This Site&#8230;.</a></li>
		</ul>
		</li>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Counter Since Jan.10,2008</h2>
			<div class="textwidget"><a href="http://www.statcounter.com/free_hit_counter.html" target="_blank"><img src="http://c46.statcounter.com/3744617/0/94bebaab/0/" alt="hit counter html code" border="0"></a></div>
		</li>
<li id="linkcat-463537" class="widget widget_links"><h2 class="widgettitle">Associated With</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://antiauthoritarian.net/NLN/">Bud Korotzer and Chippy Dee</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff</a></li>
<li><a href="http://www.dbaldinger.com/">David Baldinger</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski</a></li>
<li><a href="http://www.gianlucacostantini.com/">Gianluca Costantini</a></li>
<li><a href="http://en.wikipedia.org/wiki/Khalid_Amayreh">Khalid Amayreh</a></li>
<li><a href="http://qumsiyeh.org/aboutqumsiyeh/">Mazin Qumsiyeh, PhD</a></li>
<li><a href="http://www.epalestine.com">Sam Bahour – ePalestine</a></li>

	</ul>
</li>

<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2010/06/12/extending-the-boycott-against-israel/">Boycott Updates</a></li>

	</ul>
</li>

<li id="linkcat-35732210" class="widget widget_links"><h2 class="widgettitle">Blogs for Palestine</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://972mag.com/">+972 Magazine</a></li>
<li><a href="http://antonyloewenstein.com/">Antony Loewenstein</a></li>
<li><a href="http://australiansforpalestine.com/">Australians for Palestine</a></li>
<li><a href="http://aymanqwaider.wordpress.com/">Ayman Qwaider&#039;s Blog</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff&#039;s Cartoons</a></li>
<li><a href="http://donemmerich.blogspot.com/">Don Emmerich</a></li>
<li><a href="http://www.epalestine.com">ePalestine</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski ~~sicht-vom-hochblauen.de</a></li>
<li><a href="http://filasteen.wordpress.com/">Filasteen</a></li>
<li><a href="http://nagyelali.blogspot.com/">Free Free Palestine</a></li>
<li><a href="http://fromgaza.blogspot.com/">From Gaza With Love</a></li>
<li><a href="http://gazatoday.blogspot.com/">Gaza Today</a></li>
<li><a href="http://ingaza.wordpress.com/">In Gaza</a></li>
<li><a href="http://intifada-palestine.com/">Intifada Palestine</a></li>
<li><a href="http://maxblumenthal.com/">Max Blumenthal</a></li>
<li><a href="http://popular-resistance.blogspot.com">Mazin Qumsiyeh&#039;s Popular Resistance Blog</a></li>
<li><a href="http://mondoweiss.net/">Mondoweiss</a></li>
<li><a href="http://occupiedpalestine.wordpress.com/">Occupied Palestine</a></li>
<li><a href="http://palestinevideo.blogspot.com/">Palestine Video</a></li>
<li><a href="http://palestinevideoblog.blogspot.com/">Palestine Video Blog</a></li>
<li><a href="http://palestinianpundit.blogspot.com/">Palestinian Pundit</a></li>
<li><a href="http://www.peaceforgaza.blogspot.com/">Peace for Gaza</a></li>
<li><a href="http://ofilhodapedra.blogspot.com/">The Son of Stone (In Portuguese)</a></li>
<li><a href="http://www.transatlantikblog.de/">TransAtlanticBlog (in German)</a></li>
<li><a href="http://www.wideasleepinamerica.com/">Wide Asleep in America</a></li>
<li><a href="http://windowintopalestine.blogspot.com/">Window to Palestine</a></li>

	</ul>
</li>

<li id="linkcat-47718" class="widget widget_links"><h2 class="widgettitle">Blogs I Follow</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scottneigh.blogspot.com/">A Canadian Lefty</a></li>
<li><a href="http://aufzuleiden.wordpress.com/">Aufzuleiden (My son)</a></li>
<li><a href="http://bodyontheline.wordpress.com/">Body On The Line</a></li>
<li><a href="http://canadiandimension.com/blog">Canadian Dimension Blog</a></li>
<li><a href="http://cindysheehanssoapbox.blogspot.com/">Cindy Sheehan&#039;s Soapbox</a></li>
<li><a href="http://jasegraves.wordpress.com/">Commonsense</a></li>
<li><a href="http://www.dangerouscreation.com/">Dangerous Creation</a></li>
<li><a href="http://davidbaldinger.blogspot.com/">David Baldinger</a></li>
<li><a href="http://www.graemesblog.com/">Graeme&#8217;s Blog</a></li>
<li><a href="http://kennysideshow.blogspot.com/">Kenny&#039;s Sideshow</a></li>
<li><a href="http://leninology.blogspot.com/">Lenin&#8217;s Tomb</a></li>
<li><a href="http://www.loonwatch.com/">Loonwatch</a></li>
<li><a href="http://mundosonhos.wordpress.com/">Mundo dos Sunhos</a></li>
<li><a href="http://www.osamasaeed.org./">Muslim Affairs Blog</a></li>
<li><a href="http://bicyclist.blogspot.com/">My Dear Friend Matt</a></li>
<li><a href="http://crazycomposer.blogspot.com/">My Son The CrazyComposer</a></li>
<li><a href="http://www.nwo101.com/">New World Order 101</a></li>
<li><a href="http://nomorecensorship.com/">No More Censorship</a></li>
<li><a href="http://northerntruthseeker.blogspot.com/">Northern Truth Seeker</a></li>
<li><a href="http://levantnotes.blogspot.com/">Notes From The Levant</a></li>
<li><a href="http://peoplesgeography.com/">People&#8217;s Geography</a></li>
<li><a href="http://www.politicalcomic.blogspot.com/">Political Comic</a></li>
<li><a href="http://www.promisedlandblog.com/">Promised Land</a></li>
<li><a href="http://randompottins.blogspot.com/">Random Pottins</a></li>
<li><a href="http://thickblog.blogspot.com/">Rob</a></li>
<li><a href="http://thehollytree.blogspot.com/">Robin</a></li>
<li><a href="http://shalomrav.wordpress.com/">Shalom Rav</a></li>
<li><a href="http://sim-o.me.uk/blog/">Sim-O</a></li>
<li><a href="http://smokingmirrors.blogspot.com/">Smoking Mirrors</a></li>
<li><a href="http://www.sjlendman.blogspot.com/">Stephen Lendman</a></li>
<li><a href="http://www.pafundi.com/">Ted</a></li>
<li><a href="http://angryarab.blogspot.com/">The Angry Arab</a></li>
<li><a href="http://xymphora.blogspot.com/">Xymphora</a></li>

	</ul>
</li>

<li id="linkcat-884490" class="widget widget_links"><h2 class="widgettitle">My News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/NR/exeres/55ABE840-AC30-41D2-BDC9-06BBE2A36665.htm">AlJazeera</a></li>
<li><a href="http://antiwar.com/">AntiWar.Com</a></li>
<li><a href="http://canadianspectator.ca/">Canadian Spectator</a></li>
<li><a href="http://www.consortiumnews.com/2010/071610b.html">Consortium News</a></li>
<li><a href="http://counterpunch.com/">CounterPunch</a></li>
<li><a href="http://www.dissidentvoice.org/">Dissident Voice</a></li>
<li><a href="http://electronicintifada.net/new.shtml">Electronic Intifada</a></li>
<li><a href="http://www.guardian.co.uk/">Guardian Unlimited</a></li>
<li><a href="http://haaretz.com/">HaAretz</a></li>
<li><a href="http://www.maannews.net/en/">Ma&#8217;an News Agency</a></li>
<li><a href="http://news.myway.com/">My Way</a></li>
<li><a href="http://www.palestinechronicle.com/index.php">Palestine Chronicle</a></li>
<li><a href="http://www.palestinepost.org/">Palestine Post</a></li>
<li><a href="http://www.rsf.org/rubrique.php3?id_rubrique=20">Reporters Without Borders</a></li>
<li><a href="http://www.forward.com/">The Forward</a></li>
<li><a href="http://www.pakspectator.com/">The Pakistani Spectator</a></li>
<li><a href="http://www.truthout.org/">Truthout</a></li>
<li><a href="http://www.zmag.org/meastwatch/meastwat.cfm">Znet</a></li>

	</ul>
</li>

<li id="linkcat-4975051" class="widget widget_links"><h2 class="widgettitle">Nakba Documents</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.badil.org/Publications/Books/birim.pdf">Kafr Bir&#8217;im</a></li>
<li><a href="http://www.flickr.com/photos/gazafreedommarch/sets/72157624029629218/">Photos of the Nakba</a></li>
<li><a href="http://imeu.net/news/article008085.shtml">Ten Facts About The Nakba</a></li>
<li><a href="http://www.deiryassin.org/orphanshome.html">The Children of Deir Yassin</a></li>

	</ul>
</li>

<li id="linkcat-86438" class="widget widget_links"><h2 class="widgettitle">Noteworthy Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ameu.org/">Americans for Middle East Understanding</a></li>
<li><a href="http://www.arabwashingtonian.com/english/">Arab Washingtonian</a></li>
<li><a href="http://www.btselem.org/index.asp">B&#8217;Tselem</a></li>
<li><a href="http://cfpeace.org/">Combatants for Peace</a></li>
<li><a href="http://www.commondreams.org/">Common Dreams</a></li>
<li><a href="http://www.countercurrents.org/index.htm">Counter Currents</a></li>
<li><a href="http://currentissues.tv/">Current Issues T.V.</a></li>
<li><a href="http://www.globalvoicesonline.org/">Global Voices Online</a></li>
<li><a href="http://gush-shalom.org/">Gush Shalom</a></li>
<li><a href="http://hadash.org.il/">Hadash</a></li>
<li><a href="http://www.icahd.org/">ICAHD</a></li>
<li><a href="http://www.ifamericansknew.org/">If Americans Knew</a></li>
<li><a href="http://nogw.com/israeliatrocities.html">Israeli Atrocities</a></li>
<li><a href="http://www.israeli-occupation.org/#">Israeli Occupation Archive</a></li>
<li><a href="http://www.gisha.org/">Legal Center for Freedom of Movement</a></li>
<li><a href="http://neverbeforecamp.wordpress.com/">Never Before Campaign</a></li>
<li><a href="http://www.normanfinkelstein.com/">Norman Finkelstein</a></li>
<li><a href="http://kibush.co.il/">Occupation Magazine</a></li>
<li><a href="http://www.thepeoplesvoice.org/TPV3/index.php">People&#8217;s Voice</a></li>
<li><a href="http://www.hagada.org.il/eng/">Radical Left Forum</a></li>
<li><a href="http://www.rense.com/">Rense.com</a></li>
<li><a href="http://www.sadaka.ie/">SADAKA</a></li>
<li><a href="http://www.stopthewall.org/index.shtml">Stop The Wall</a></li>
<li><a href="http://www.taayush.org/">Ta&#039;ayush</a></li>
<li><a href="http://thefreedomtheatre.org/who-we-are/">The Freedom Theatre, Jenin</a></li>
<li><a href="http://theonlydemocracy.org/">The Only Democracy In The Middle East</a></li>
<li><a href="http://palestinereview.com/">The Palestine Review</a></li>
<li><a href="http://www.theprogressivemind.info/">The Progressive Mind</a></li>
<li><a href="http://www.toursinenglish.com/">Tours in English</a></li>
<li><a href="http://whatreallyhappened.com/">What Really Happened</a></li>

	</ul>
</li>

<li id="linkcat-664138" class="widget widget_links"><h2 class="widgettitle">Rachel Corrie</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2008/03/16/rachel-corrie-remembered-with-love/">Can you hear me Rachel?</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-murdered-by-the-state-of-israel-5-years-ago/">Murdered By The State Of Israel</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/20/rachel-corries-parents-keep-her-message-alive/">Rachel Corrie&#8217;s Parents Keep Her Message Alive</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-the-girl-with-a-dream/">The Girl With A Dream</a></li>

	</ul>
</li>

		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/12/strangest-thing-ever/">STRANGEST THING EVER&nbsp;&#8230;..</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/12/a-video-to-help-you-get-to-know-the-boycott/">A VIDEO TO HELP YOU GET TO KNOW THE&nbsp;BOYCOTT</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/11/bibi-does-broadway/">BIBI DOES BROADWAY</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/11/womens-day-in-new-york-highlights-palestinian-freedom/">WOMEN&#8217;S DAY IN NEW YORK HIGHLIGHTS PALESTINIAN&nbsp;FREEDOM</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/08/happy-international-womens-day-2/">HAPPY INTERNATIONAL WOMEN&#8217;S&nbsp;DAY</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/07/on-video-how-israel-erased-palestine-from-the-map/">ON VIDEO ~~ HOW ISRAEL ERASED PALESTINE FROM THE&nbsp;MAP</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/07/must-see-video-index-of-racism/">MUST SEE VIDEO ~~ INDEX OF&nbsp;RACISM</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/05/aipac-must-be-deemed-a-foreign-agent-now/">AIPAC MUST BE DEEMED A FOREIGN AGENT &#8230;.&nbsp;NOW</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/04/the-motherland-calls/">THE MOTHERLAND CALLS</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/04/a-cartoon-israel-does-not-want-you-to-see/">A CARTOON ISRAEL DOES NOT WANT YOU TO&nbsp;SEE</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/03/01/the-octopus-of-fascism/">THE OCTOPUS OF&nbsp;FASCISM</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/02/28/a-song-offering-hope-in-an-area-where-its-needed/">A SONG OFFERING HOPE IN AN AREA WHERE IT&#8217;S&nbsp;NEEDED</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/02/27/midnight-terror-against-tamimi-family-continues/">MIDNIGHT TERROR AGAINST TAMIMI FAMILY&nbsp;CONTINUES</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/02/26/in-palestine-despite-it-all-there-is-hope-in-their-eyes/">IN PALESTINE, DESPITE IT ALL, THERE IS HOPE IN THEIR&nbsp;EYES</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/02/25/bibis-war-conference-in-munich/">BIBI&#8217;S &#8216;WAR CONFERENCE&#8217; IN&nbsp;MUNICH</a>
									</li>
					</ul>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://desertpeace.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/04/'>April 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/03/'>March 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/02/'>February 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/01/'>January 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/12/'>December 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/11/'>November 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/10/'>October 2005</a></li>
		</ul>
		</li>

</ul>

</div>


	<div id="footer">
		<p> </p>
	</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-1adca6be63cea00b8507a284d608a716">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/desertpeace.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?action=logout&_wpnonce=7a1dfd1b07","homeURL":"https:\/\/desertpeace.wordpress.com\/","postID":"53072","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2452270" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://desertpeace.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Desertpeace" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c57a98b7b0" /><input type="hidden" name="_wp_http_referer" value="/2018/03/12/strangest-thing-ever/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2452270","siteName":"Desertpeace","siteURL":"http:\/\/desertpeace.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/thirteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F","themeURL":"","xhrURL":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f370d6891d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8f8f64a4a5\" \/>","referer":"https:\/\/desertpeace.wordpress.com\/2018\/03\/12\/strangest-thing-ever\/","canFollow":"1","feedID":"31118","statusMessage":"","customizeLink":"https:\/\/desertpeace.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F","postID":"53072","shortlink":"https:\/\/wp.me\/pahWK-dO0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/desertpeace.wordpress.com\/53072","statsLink":"https:\/\/wordpress.com\/stats\/post\/53072\/desertpeace.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Thirteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,261 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"14df5bac16","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F03%2F12%2Fstrangest-thing-ever%2F","blog_id":"2452270","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2452270&v=wpcom&tz=0&user_id=0&subd=desertpeace","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVT8tuAjEM/CGy5iGgl6qfUoWsF5xNnGAntP37BoldcUArcRprPOMZw082LnFBLuAVeryRw/zbeV3B0ypWk0M9EysEGlHhWrHixXIfUBbEto/E5mQFotWC0iaTbihCfTsyc29eKGLdqEsmVyjx3TRPk5rYhXoPb99qJn7F+/ad/D2ge1a9yHJWUlUM4LHk1stMxFK/kTRiMbtuDd8tGYYkcUGfkxYzBEsCerFCfJ6wmb7i52a/Xe83h4/jzv8D4m+tXQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180228#ver=20180228' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2452270','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2452270','v':'wpcom','tz':'0','user_id':'0','post':'53072','subd':'desertpeace'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1Bbl82dys4Zj9tVXI0M0drUj1wLTgsNzdteT9sRFZ5bXwtRHkvSXpLMC50TS96SGpdODMyYTdzLzR5VTB3dWZLL1ZyJnEzNl0uW29GRW5EbV8ud2JFRlFrczY/XWVfaUwxeUZETnp1ej9ieW1veDB5MnBIcWh3cjFPUG9aTXRQYzlodXNZLGRRfGQ0SyZod2Q9VSxYM2ldMHI5NFNkRXZJMiY0P21xUldhdkRFWTRZZkwmWGRISEpyZHw1LDE5PSVBeWJrN25lUW9McDViMHZPTTJKWEFBLU50JlVxOTJhM0pxd3V6ZVBsVVouTEMscDRwTWosSGFlWGIydS8='}]);
_stq.push([ 'clickTrackerInit', '2452270', '53072' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 255 seconds ago
	generated in 0.118 seconds
	served from batcache in 0.002 seconds
	expires in 45 seconds
-->
