<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>NETANYAHU WELCOMES THE UNWELCOME | Desertpeace</title>
	<link rel="pingback" href="https://desertpeace.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Feed" href="https://desertpeace.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Comments Feed" href="https://desertpeace.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; NETANYAHU WELCOMES THE&nbsp;UNWELCOME Comments Feed" href="https://desertpeace.wordpress.com/2018/09/05/netanyahu-welcomes-the-unwelcome/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkeFOQyEMhV/Iii7bjD+Mz8LlVtatBUJ7c93by911MZuG+IecU84HtLi5QMjJMJmTCQpPkZK6uYQsoEKM5zv3GFQf3N8Y0wnVHdGKDye4uF68InvDEUpWu3M9LOSKrS7F25IQHMkjo7RYD5tpjNjuaZFvDYafXUTK/nrRIg+tq+7L1kENQ6moCm0VmgTs0N72m1vLrkxDk1QNMTm1M+N/mtAcyDNQi9yaFSaXsq2bV9E7NWIGzsEb5XRj4IM91f4fDpxjk/Ey2B+7QO/y9rzbbF/2r0+b3fELr9npeQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertpeace.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;LORD&#8217; JONATHAN CONTINUES THE SMEARING OF JEREMY&nbsp;CORBYN' href='https://desertpeace.wordpress.com/2018/09/04/lord-jonathan-continues-the-smear-against-jeremy-corbyn/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://desertpeace.wordpress.com/2018/09/05/netanyahu-welcomes-the-unwelcome/" />
<link rel='shortlink' href='https://wp.me/pahWK-e3c' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F09%2F05%2Fnetanyahu-welcomes-the-unwelcome%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F09%2F05%2Fnetanyahu-welcomes-the-unwelcome%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NETANYAHU WELCOMES THE UNWELCOME" />
<meta property="og:url" content="https://desertpeace.wordpress.com/2018/09/05/netanyahu-welcomes-the-unwelcome/" />
<meta property="og:description" content="&#8220;The president of the Philippines isn’t a wanted guest here, and his visit is a shameful diplomatic stain.&#8221; Duterte in Israel: Holocaust, Rape Excuses and Weapons Duterte in Israel: Hol…" />
<meta property="article:published_time" content="2018-09-05T10:09:13+00:00" />
<meta property="article:modified_time" content="2018-09-05T10:46:27+00:00" />
<meta property="og:site_name" content="Desertpeace" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="NETANYAHU WELCOMES THE&nbsp;UNWELCOME" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://desertpeace.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://desertpeace.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://desertpeace.wordpress.com/osd.xml" title="Desertpeace" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Desertpeace" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Towards a Just and Lasting Peace between Israel and Palestine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://desertpeace.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;The president of the Philippines isn’t a wanted guest here, and his visit is a shameful diplomatic stain.&quot; Duterte in Israel: Holocaust, Rape Excuses and Weapons Duterte in Israel: Holocaust, Rape Excuses and Weapons Everything the Phillipines&#039; president has done in his Israel visit so far - and he still has one day to go&hellip;" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-54014 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="headwrapper">
	<div id="header">
		<h1 id="title"><a href="https://desertpeace.wordpress.com/">Desertpeace</a></h1>
	</div>
</div>

<div id="wrapper">

<div id="content">

	
		<div class="post-54014 post type-post status-publish format-standard hentry category-corrupt-politics category-israel" id="post-54014">
			<h2 class="posttitle">NETANYAHU WELCOMES THE&nbsp;UNWELCOME</h2>

			<p class="postdate">
				September 5, 2018 at 11:09									(<a href="https://desertpeace.wordpress.com/category/corrupt-politics/" rel="category tag">Corrupt Politics</a>, <a href="https://desertpeace.wordpress.com/category/israel/" rel="category tag">Israel</a>)
										<br />							</p>

			<div class="postentry">
				<p style="text-align:center;"><em><strong>&#8220;The president of the Philippines isn’t a wanted guest here, and his visit is a shameful diplomatic stain.&#8221;</strong></em></p>
<p style="text-align:center;"><span style="color:#808000;"><strong>Duterte in Israel: Holocaust, Rape Excuses and Weapons</strong></span></p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="477" data-dnt="true">
<p lang="en" dir="ltr">Duterte in Israel: Holocaust, Rape Excuses and Weapons<a href="https://t.co/A3N65WO3Kv">https://t.co/A3N65WO3Kv</a> <a href="https://t.co/mAEfLGIlAI">pic.twitter.com/mAEfLGIlAI</a></p>
<p>&mdash; Haaretz.com (@haaretzcom) <a href="https://twitter.com/haaretzcom/status/1036986040723103746?ref_src=twsrc%5Etfw">September 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h1 id="art-headline" class="t-headline--em h-mb--xxtight" style="text-align:center;"><span style="color:#808000;">Duterte in Israel: Holocaust, Rape Excuses and Weapons</span></h1>
<p class="[ t-delta t-lede ] h-mb--xtight" style="text-align:center;"><strong>Everything the Phillipines&#8217; president has done in his Israel visit so far &#8211; and he still has one day to go</strong></p>
<p class="[ t-delta t-lede ] h-mb--xtight" style="text-align:center;"><a href="https://www.haaretz.com/israel-news/duterte-in-israel-holocaust-rape-excuses-and-weapons-1.6449687">Haaretz</a></p>
<p class="t-body-text">Philippine President Rodrigo Duterte&#8217;s visit to Israel sparked headlines before it even began, and those expecting him to keep causing commotion during the trip were not disappointed.</p>
<p class="t-body-text">Here are five highlights – or what some would call lowpoints – of the controversial leader&#8217;s four days in Israel, plus Haaretz&#8217;s must-read Editorial and a bonus at the end.</p>
<p class="t-body-text fi_smart_docked"><strong>1. Defending rape</strong></p>
<p class="t-body-text">After landing in Israel on Sunday, Duterte addressed an audience of Filipinos at an event in Jerusalem, where he defended remarks about rape he made a week earlier.</p>
<p class="t-body-text">According to a foreign reporter who was at the event, the president listed &#8220;democracy and freedom of expression&#8221; as justifications for his statement that &#8220;if there are many beautiful women, there will be many rape cases as well.&#8221;</p>
<p class="t-body-text"><b>2. &#8216;Passion for peace&#8217;</b></p>
<p>The next day, Duterte met with Prime Minister Benjamin Netanyahu. &#8220;May we continue to be blessed with a strong relationship,&#8221; Duterte said after the meeting.</p>
<p>&#8220;We share the same passion for peace. We share the same passion for human beings. But we also share the same passion of not allowing a family to be destroyed by those who [have] corrupt ideologies&#8230; In this sense, Israel can expect any help that the Philippines can extend.&#8221;</p>
<p class="t-body-text">Later that day, Duterte layed a wreath at the Yad Vashem Holocaust museum – a visit that some criticized as inappropriate given that in 2016, Duterte compared his crackdown on drug dealers and users to the Holocaust.</p>
<p class="t-body-text">&#8220;Critics compare me to Hitler’s cousin,” he said two years ago. “Hitler massacred 3 million Jews&#8230; there’s 3 million drug addicts. There are. I’d be happy to slaughter them.&#8221;</p>
<p class="t-body-text"><strong>4. &#8216;The devil himself&#8217;</strong></p>
<p class="t-body-text">On Tuesday, Duterte met President Reuven Rivlin and told him that he was encouraging his military to purchase Israeli equipment.</p>
<p class="t-body-text">While protesters outside called Duterte a dictator and a criminal, Rivlin brought up his counterpart&#8217;s visit to Yad Vashem. &#8220;I have to emphasize that the whole of humanity, not just the Jewish world and the free world, felt that Hitler represents the devil himself,&#8221; Rivlin said, without mentioning the 2016 incident.</p>
<p class="t-body-text"><strong>5. Secret stops</strong></p>
<p class="t-body-text">Duterte&#8217;s public schedule contains no mention of events related to arms transactions, despite the fact that several such events are expected to be on the president’s itinerary, including the display of advanced weapons and equipment.</p>
<p class="t-body-text">The sale of Israeli-made weapons to the Duterte regime has come up against public criticism as a result of the human rights violations in the Philippines, and as a result of comments by Duterte that have sparked outrage.</p>
<p class="t-body-text"><strong>6. A Hitler admirer at Yad Vashem</strong></p>
<p class="t-body-text">&#8220;The president of the Philippines isn’t a wanted guest here, and his visit is a shameful diplomatic stain.&#8221;</p>
<p class="[ t-delta t-lede ] h-mb--xtight" style="text-align:left;">
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://desertpeace.wordpress.com/2018/09/05/netanyahu-welcomes-the-unwelcome/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2452270-54014-5b90a3a502963' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=2452270&amp;post_id=54014&amp;origin=desertpeace.wordpress.com&amp;obj_id=2452270-54014-5b90a3a502963' data-name='like-post-frame-2452270-54014-5b90a3a502963'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>
		</div>

			<h3 id="comments">1 Comment</h3>

	<ol id="commentlist">
	<li class="comment byuser comment-author-chuckman2 even thread-even depth-1 highlander-comment" id="comment-71889">
	<div id="div-comment-71889">
	<div class="comment-author vcard">
		<img alt='' src='https://0.gravatar.com/avatar/0b7180b3eea737e03382b910ff21b5dc?s=32&#038;d=https%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D32' class='avatar avatar-32' height='32' width='32' />		<h4 class="commentauthor"><span class="fn"><a href='https://chuckmanwordsincomments.wordpress.com/' rel='external nofollow' class='url'>JOHN CHUCKMAN</a></span> said,</h4>
	</div>
		<p class="commentdate">
			September 5, 2018 at <a href="#comment-71889" title="Permanent link to this comment">19:35</a>
					</p>
		<p>Blood brothers.</p>
<p>Quite literally.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />

 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/05/netanyahu-welcomes-the-unwelcome/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://desertpeace.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dd6ea9e986" /><input type="hidden" name="_wp_http_referer" value="/2018/09/05/netanyahu-welcomes-the-unwelcome/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdesertpeace.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54014' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e5ae202f7" /></p>
<input type="hidden" name="genseq" value="1536205733" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-46811"><a href="https://desertpeace.wordpress.com/palbox-org/">&#8230; PALBOX.ORG</a></li>
<li class="page_item page-item-2"><a href="https://desertpeace.wordpress.com/about/">About DesertPeace</a></li>
<li class="page_item page-item-2565"><a href="https://desertpeace.wordpress.com/comments-are-not-free/">Comments Are Not&nbsp;Free</a></li>
<li class="page_item page-item-15393"><a href="https://desertpeace.wordpress.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-2842"><a href="https://desertpeace.wordpress.com/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-14978"><a href="https://desertpeace.wordpress.com/support-this-site/">Support This Site&#8230;.</a></li>
		</ul>
			</li>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Counter Since Jan.10,2008</h2>
			<div class="textwidget"><a href="http://www.statcounter.com/free_hit_counter.html" target="_blank"><img src="http://c46.statcounter.com/3744617/0/94bebaab/0/" alt="hit counter html code" border="0"></a></div>
		</li>
<li id="linkcat-463537" class="widget widget_links"><h2 class="widgettitle">Associated With</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://antiauthoritarian.net/NLN/">Bud Korotzer and Chippy Dee</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff</a></li>
<li><a href="http://www.dbaldinger.com/">David Baldinger</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski</a></li>
<li><a href="http://www.gianlucacostantini.com/">Gianluca Costantini</a></li>
<li><a href="http://en.wikipedia.org/wiki/Khalid_Amayreh">Khalid Amayreh</a></li>
<li><a href="http://qumsiyeh.org/aboutqumsiyeh/">Mazin Qumsiyeh, PhD</a></li>
<li><a href="http://www.epalestine.com">Sam Bahour – ePalestine</a></li>

	</ul>
</li>

<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2010/06/12/extending-the-boycott-against-israel/">Boycott Updates</a></li>

	</ul>
</li>

<li id="linkcat-35732210" class="widget widget_links"><h2 class="widgettitle">Blogs for Palestine</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://972mag.com/">+972 Magazine</a></li>
<li><a href="http://antonyloewenstein.com/">Antony Loewenstein</a></li>
<li><a href="http://australiansforpalestine.com/">Australians for Palestine</a></li>
<li><a href="http://aymanqwaider.wordpress.com/">Ayman Qwaider&#039;s Blog</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff&#039;s Cartoons</a></li>
<li><a href="http://donemmerich.blogspot.com/">Don Emmerich</a></li>
<li><a href="http://www.epalestine.com">ePalestine</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski ~~sicht-vom-hochblauen.de</a></li>
<li><a href="http://filasteen.wordpress.com/">Filasteen</a></li>
<li><a href="http://nagyelali.blogspot.com/">Free Free Palestine</a></li>
<li><a href="http://fromgaza.blogspot.com/">From Gaza With Love</a></li>
<li><a href="http://gazatoday.blogspot.com/">Gaza Today</a></li>
<li><a href="http://ingaza.wordpress.com/">In Gaza</a></li>
<li><a href="http://intifada-palestine.com/">Intifada Palestine</a></li>
<li><a href="http://maxblumenthal.com/">Max Blumenthal</a></li>
<li><a href="http://popular-resistance.blogspot.com">Mazin Qumsiyeh&#039;s Popular Resistance Blog</a></li>
<li><a href="http://mondoweiss.net/">Mondoweiss</a></li>
<li><a href="http://occupiedpalestine.wordpress.com/">Occupied Palestine</a></li>
<li><a href="http://palestinevideo.blogspot.com/">Palestine Video</a></li>
<li><a href="http://palestinevideoblog.blogspot.com/">Palestine Video Blog</a></li>
<li><a href="http://palestinianpundit.blogspot.com/">Palestinian Pundit</a></li>
<li><a href="http://www.peaceforgaza.blogspot.com/">Peace for Gaza</a></li>
<li><a href="http://ofilhodapedra.blogspot.com/">The Son of Stone (In Portuguese)</a></li>
<li><a href="http://www.transatlantikblog.de/">TransAtlanticBlog (in German)</a></li>
<li><a href="http://www.wideasleepinamerica.com/">Wide Asleep in America</a></li>
<li><a href="http://windowintopalestine.blogspot.com/">Window to Palestine</a></li>

	</ul>
</li>

<li id="linkcat-47718" class="widget widget_links"><h2 class="widgettitle">Blogs I Follow</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scottneigh.blogspot.com/">A Canadian Lefty</a></li>
<li><a href="http://aufzuleiden.wordpress.com/">Aufzuleiden (My son)</a></li>
<li><a href="http://bodyontheline.wordpress.com/">Body On The Line</a></li>
<li><a href="http://canadiandimension.com/blog">Canadian Dimension Blog</a></li>
<li><a href="http://cindysheehanssoapbox.blogspot.com/">Cindy Sheehan&#039;s Soapbox</a></li>
<li><a href="http://jasegraves.wordpress.com/">Commonsense</a></li>
<li><a href="http://www.dangerouscreation.com/">Dangerous Creation</a></li>
<li><a href="http://davidbaldinger.blogspot.com/">David Baldinger</a></li>
<li><a href="http://www.graemesblog.com/">Graeme&#8217;s Blog</a></li>
<li><a href="http://kennysideshow.blogspot.com/">Kenny&#039;s Sideshow</a></li>
<li><a href="http://leninology.blogspot.com/">Lenin&#8217;s Tomb</a></li>
<li><a href="http://www.loonwatch.com/">Loonwatch</a></li>
<li><a href="http://mundosonhos.wordpress.com/">Mundo dos Sunhos</a></li>
<li><a href="http://www.osamasaeed.org./">Muslim Affairs Blog</a></li>
<li><a href="http://bicyclist.blogspot.com/">My Dear Friend Matt</a></li>
<li><a href="http://crazycomposer.blogspot.com/">My Son The CrazyComposer</a></li>
<li><a href="http://www.nwo101.com/">New World Order 101</a></li>
<li><a href="http://nomorecensorship.com/">No More Censorship</a></li>
<li><a href="http://northerntruthseeker.blogspot.com/">Northern Truth Seeker</a></li>
<li><a href="http://levantnotes.blogspot.com/">Notes From The Levant</a></li>
<li><a href="http://peoplesgeography.com/">People&#8217;s Geography</a></li>
<li><a href="http://www.politicalcomic.blogspot.com/">Political Comic</a></li>
<li><a href="http://www.promisedlandblog.com/">Promised Land</a></li>
<li><a href="http://randompottins.blogspot.com/">Random Pottins</a></li>
<li><a href="http://thickblog.blogspot.com/">Rob</a></li>
<li><a href="http://thehollytree.blogspot.com/">Robin</a></li>
<li><a href="http://shalomrav.wordpress.com/">Shalom Rav</a></li>
<li><a href="http://sim-o.me.uk/blog/">Sim-O</a></li>
<li><a href="http://smokingmirrors.blogspot.com/">Smoking Mirrors</a></li>
<li><a href="http://www.sjlendman.blogspot.com/">Stephen Lendman</a></li>
<li><a href="http://www.pafundi.com/">Ted</a></li>
<li><a href="http://angryarab.blogspot.com/">The Angry Arab</a></li>
<li><a href="http://xymphora.blogspot.com/">Xymphora</a></li>

	</ul>
</li>

<li id="linkcat-884490" class="widget widget_links"><h2 class="widgettitle">My News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/NR/exeres/55ABE840-AC30-41D2-BDC9-06BBE2A36665.htm">AlJazeera</a></li>
<li><a href="http://antiwar.com/">AntiWar.Com</a></li>
<li><a href="http://canadianspectator.ca/">Canadian Spectator</a></li>
<li><a href="http://www.consortiumnews.com/2010/071610b.html">Consortium News</a></li>
<li><a href="http://counterpunch.com/">CounterPunch</a></li>
<li><a href="http://www.dissidentvoice.org/">Dissident Voice</a></li>
<li><a href="http://electronicintifada.net/new.shtml">Electronic Intifada</a></li>
<li><a href="http://www.guardian.co.uk/">Guardian Unlimited</a></li>
<li><a href="http://haaretz.com/">HaAretz</a></li>
<li><a href="http://www.maannews.net/en/">Ma&#8217;an News Agency</a></li>
<li><a href="http://news.myway.com/">My Way</a></li>
<li><a href="http://www.palestinechronicle.com/index.php">Palestine Chronicle</a></li>
<li><a href="http://www.palestinepost.org/">Palestine Post</a></li>
<li><a href="http://www.rsf.org/rubrique.php3?id_rubrique=20">Reporters Without Borders</a></li>
<li><a href="http://www.forward.com/">The Forward</a></li>
<li><a href="http://www.pakspectator.com/">The Pakistani Spectator</a></li>
<li><a href="http://www.truthout.org/">Truthout</a></li>
<li><a href="http://www.zmag.org/meastwatch/meastwat.cfm">Znet</a></li>

	</ul>
</li>

<li id="linkcat-4975051" class="widget widget_links"><h2 class="widgettitle">Nakba Documents</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.badil.org/Publications/Books/birim.pdf">Kafr Bir&#8217;im</a></li>
<li><a href="http://www.flickr.com/photos/gazafreedommarch/sets/72157624029629218/">Photos of the Nakba</a></li>
<li><a href="http://imeu.net/news/article008085.shtml">Ten Facts About The Nakba</a></li>
<li><a href="http://www.deiryassin.org/orphanshome.html">The Children of Deir Yassin</a></li>

	</ul>
</li>

<li id="linkcat-86438" class="widget widget_links"><h2 class="widgettitle">Noteworthy Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ameu.org/">Americans for Middle East Understanding</a></li>
<li><a href="http://www.arabwashingtonian.com/english/">Arab Washingtonian</a></li>
<li><a href="http://www.btselem.org/index.asp">B&#8217;Tselem</a></li>
<li><a href="http://cfpeace.org/">Combatants for Peace</a></li>
<li><a href="http://www.commondreams.org/">Common Dreams</a></li>
<li><a href="http://www.countercurrents.org/index.htm">Counter Currents</a></li>
<li><a href="http://currentissues.tv/">Current Issues T.V.</a></li>
<li><a href="http://www.globalvoicesonline.org/">Global Voices Online</a></li>
<li><a href="http://gush-shalom.org/">Gush Shalom</a></li>
<li><a href="http://hadash.org.il/">Hadash</a></li>
<li><a href="http://www.icahd.org/">ICAHD</a></li>
<li><a href="http://www.ifamericansknew.org/">If Americans Knew</a></li>
<li><a href="http://nogw.com/israeliatrocities.html">Israeli Atrocities</a></li>
<li><a href="http://www.israeli-occupation.org/#">Israeli Occupation Archive</a></li>
<li><a href="http://www.gisha.org/">Legal Center for Freedom of Movement</a></li>
<li><a href="http://neverbeforecamp.wordpress.com/">Never Before Campaign</a></li>
<li><a href="http://www.normanfinkelstein.com/">Norman Finkelstein</a></li>
<li><a href="http://kibush.co.il/">Occupation Magazine</a></li>
<li><a href="http://www.thepeoplesvoice.org/TPV3/index.php">People&#8217;s Voice</a></li>
<li><a href="http://www.hagada.org.il/eng/">Radical Left Forum</a></li>
<li><a href="http://www.rense.com/">Rense.com</a></li>
<li><a href="http://www.sadaka.ie/">SADAKA</a></li>
<li><a href="http://www.stopthewall.org/index.shtml">Stop The Wall</a></li>
<li><a href="http://www.taayush.org/">Ta&#039;ayush</a></li>
<li><a href="http://thefreedomtheatre.org/who-we-are/">The Freedom Theatre, Jenin</a></li>
<li><a href="http://theonlydemocracy.org/">The Only Democracy In The Middle East</a></li>
<li><a href="http://palestinereview.com/">The Palestine Review</a></li>
<li><a href="http://www.theprogressivemind.info/">The Progressive Mind</a></li>
<li><a href="http://www.toursinenglish.com/">Tours in English</a></li>
<li><a href="http://whatreallyhappened.com/">What Really Happened</a></li>

	</ul>
</li>

<li id="linkcat-664138" class="widget widget_links"><h2 class="widgettitle">Rachel Corrie</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2008/03/16/rachel-corrie-remembered-with-love/">Can you hear me Rachel?</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-murdered-by-the-state-of-israel-5-years-ago/">Murdered By The State Of Israel</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/20/rachel-corries-parents-keep-her-message-alive/">Rachel Corrie&#8217;s Parents Keep Her Message Alive</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-the-girl-with-a-dream/">The Girl With A Dream</a></li>

	</ul>
</li>

		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/05/netanyahu-welcomes-the-unwelcome/">NETANYAHU WELCOMES THE&nbsp;UNWELCOME</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/04/lord-jonathan-continues-the-smear-against-jeremy-corbyn/">&#8216;LORD&#8217; JONATHAN CONTINUES THE SMEARING OF JEREMY&nbsp;CORBYN</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/03/labour-day-more-than-just-a-picnic/">LABOUR DAY &#8230; MORE THAN JUST A&nbsp;PICNIC!</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/03/another-racist-moving-to-israel/">ANOTHER RACIST MOVING TO&nbsp;ISRAEL</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/02/hooray-for-lana-del-rey/">HOORAY FOR LANA DEL&nbsp;REY</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/09/02/swan-song-of-mccain/">SWAN SONG OF&nbsp;McCAIN</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/28/55-years-of-dreaming/">55 YEARS OF&nbsp;DREAMING</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/24/if-dershowitz-says-this-then-its-really-that/">IF DERSHOWITZ SAYS THIS, THEN IT&#8217;S REALLY&nbsp;THAT!</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/23/the-tamimi-family-saga-continues/">THE TAMIMI FAMILY SAGA&nbsp;CONTINUES</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/22/dilemmas-extraordinaire/">DILEMMAS EXTRAORDINAIRE</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/21/image-of-the-day-what-israel-can-never-destroy/">IMAGE OF THE DAY ~~ WHAT ISRAEL CAN NEVER&nbsp;DESTROY</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/20/bella-ciao-uri-avnery-a-true-friend-on-both-sides-of-the-wall/">BELLA CIAO URI AVNERY ~~ A TRUE FRIEND ON BOTH SIDES OF THE&nbsp;WALL</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/20/fascism-is-unhealthy-for-queers-and-other-human-beings/">FASCISM IS UNHEALTHY FOR &#8216;QUEERS&#8217; AND OTHER HUMAN&nbsp;BEINGS</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/15/the-music-continues-despite-it-all-gaza-will-continue-to-sing-till-it-is-free/">THE MUSIC CONTINUES DESPITE IT ALL! GAZA WILL CONTINUE TO SING TILL IT IS&nbsp;FREE!!</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2018/08/14/zionism-declared-not-kosher/">ZIONISM DECLARED NOT&nbsp;KOSHER</a>
									</li>
					</ul>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://desertpeace.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/04/'>April 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/03/'>March 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/02/'>February 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/01/'>January 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/12/'>December 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/11/'>November 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/10/'>October 2005</a></li>
		</ul>
			</li>

</ul>

</div>


	<div id="footer">
		<p> </p>
	</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201836y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0b7180b3eea737e03382b910ff21b5dc">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/desertpeace.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?action=logout&_wpnonce=c7fe1a43b9","homeURL":"https:\/\/desertpeace.wordpress.com\/","postID":"54014","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2452270","siteName":"Desertpeace","siteURL":"http:\/\/desertpeace.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/thirteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F09%2F05%2Fnetanyahu-welcomes-the-unwelcome%2F","themeURL":"","xhrURL":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8e06fe276e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6e57332038\" \/>","referer":"https:\/\/desertpeace.wordpress.com\/2018\/09\/05\/netanyahu-welcomes-the-unwelcome\/","canFollow":"1","feedID":"31118","statusMessage":"","customizeLink":"https:\/\/desertpeace.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F09%2F05%2Fnetanyahu-welcomes-the-unwelcome%2F","postID":"54014","shortlink":"https:\/\/wp.me\/pahWK-e3c","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/desertpeace.wordpress.com\/54014","statsLink":"https:\/\/wordpress.com\/stats\/post\/54014\/desertpeace.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Thirteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,265 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2018%2F09%2F05%2Fnetanyahu-welcomes-the-unwelcome%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjEsOwjAMRC9E6tKKwgZxFBQSt7jNp9hJ4fiUBRWrSKw88rw38JyViSFhSDAKWFzI4PyqRtnBT+Wzml0eKAg4mlDgkTHjXQfrkAuwtp6CumkGryUhr0nFBZnJriPb78+FxNpMUpJMohg+0pZK9ETiMam2quFKwUAf2Rf4OUpSvdPEIHfNFIbvXaWLP+8PTdN1dXs6jm8dh4JY'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2452270','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2452270','v':'wpcom','tz':'1','user_id':'0','post':'54014','subd':'desertpeace'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1Bbl82dys4Zj9tVXI0M0drUj1wLTgsNzdteT9sRFZ5bXwtRHkvSXpLMC50TS96SGpdODMyYTdzLzR5VTB3dWZLL1ZyJnEzNl0uW29GRW5EbV8ud2JFRlFrczY/XWVfaUwxeUZEdDMyUGwxYi9EMH5keG41fH54aEtjRnYrK09qai80NVFjQTEvQ0dofHxMfl82Yms/d01EaEFTMit5Z01HQT9+VUQmWDV1RDc1NXdGcmZVMV9GcHU4YiZ0QWxTQUF4VUk9LUpPN0JrakZYaC1lN3JQMnlLU0ZxSHd0X01YN0lPUEF3UjRHVF13OGVRcE8tLSZaTmIuUDVLNy0uJTBX'}]);
_stq.push([ 'clickTrackerInit', '2452270', '54014' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
