<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>ISLAMOPHOBIA ~~ THE WORST VIRUS OF ALL | Desertpeace</title>
	<link rel="pingback" href="https://desertpeace.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Feed" href="https://desertpeace.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Comments Feed" href="https://desertpeace.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; ISLAMOPHOBIA ~~ THE WORST VIRUS OF&nbsp;ALL Comments Feed" href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47310"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1VO1WgzAMfSFL2dhg++HxWQqEGtcPTpsO9/YGmM5NRc/O8Q8nSe9NLk1SOfSi8Y7AkbRJ9CZpdFEOfeOtiBYNnG68rInxQX5PC2AUQSt6H+nGW6IZPECUL0C9ag5i8r7A37E6sVtD0HwSQFZZkeWyTmhaWRs/0eugwklGOhn4Q5qJdakOR4YxPDlq/eDuTWPUyScSOmB7b4qgCJ2O99IJLRh08Au/S8aIiAQCWhwLnrsiy2Jblbuq3NRN1613leqaFRRtvoESNl1VKNjk631Rjteu5x7PEmSLkeQRYfixaOPPYlfZOs9WYhqwmTcfZLPoqa//KH1WbbjuZ+m30aXRHYeQ47ZXNCIsK1FgwDJsiTZgq4FXhCFnWxC8LlOmJazrPkCMgr8WkxX0zLW+bsscln2q2cRAAFeTjNJ5QgbHD2OptAYv+CJ4Hr27ckRnFIblF2EcDzb19K8XdyQ92cfVdpfvin1RbF/eAM3Qrs0=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertpeace.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LEST WE FORGET THE MASSACRE IN HEBRON&#8230;. 26 YEARS AND&nbsp;COUNTING' href='https://desertpeace.wordpress.com/2020/02/25/lest-we-forget-the-massacre-in-hebron-26-years-and-counting/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/" />
<link rel='shortlink' href='https://wp.me/pahWK-ep6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ISLAMOPHOBIA ~~ THE WORST VIRUS OF ALL" />
<meta property="og:url" content="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/" />
<meta property="og:description" content="Let us understand migration and multicultural diversity as enrichment and let us fight the virus of Islamophobia together! The Islam hatred virus is spreading rapidly  By Evelyn Hecht-Galinski &amp;nbs…" />
<meta property="article:published_time" content="2020-02-26T12:03:08+00:00" />
<meta property="article:modified_time" content="2020-02-26T12:03:08+00:00" />
<meta property="og:site_name" content="Desertpeace" />
<meta property="og:image" content="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg" />
<meta property="og:image:width" content="1079" />
<meta property="og:image:height" content="1086" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ISLAMOPHOBIA ~~ THE WORST VIRUS OF&nbsp;ALL" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://desertpeace.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://desertpeace.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://desertpeace.wordpress.com/osd.xml" title="Desertpeace" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'thirteen', amp: false, siteid: 8982, blogid: 2452270, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="Desertpeace" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Towards a Just and Lasting Peace between Israel and Palestine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://desertpeace.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Let us understand migration and multicultural diversity as enrichment and let us fight the virus of Islamophobia together! The Islam hatred virus is spreading rapidly  By Evelyn Hecht-Galinski &nbsp; Germany has a lot to offer in terms of rhetorical models who have always managed to unload hatred and envy on others. Let us not forget that&hellip;" />
</head>

<body class="post-template-default single single-post postid-55372 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="headwrapper">
	<div id="header">
		<h1 id="title"><a href="https://desertpeace.wordpress.com/">Desertpeace</a></h1>
	</div>
</div>

<div id="wrapper">

<div id="content">

	
		<div class="post-55372 post type-post status-publish format-standard hentry category-associate-post category-desertpeace-exclusive category-germany category-islamophobia" id="post-55372">
			<h2 class="posttitle">ISLAMOPHOBIA ~~ THE WORST VIRUS OF&nbsp;ALL</h2>

			<p class="postdate">
				February 26, 2020 at 12:03									(<a href="https://desertpeace.wordpress.com/category/associate-post/" rel="category tag">Associate Post</a>, <a href="https://desertpeace.wordpress.com/category/desertpeace-exclusive/" rel="category tag">DesertPeace Exclusive</a>, <a href="https://desertpeace.wordpress.com/category/germany/" rel="category tag">Germany</a>, <a href="https://desertpeace.wordpress.com/category/islamophobia/" rel="category tag">Islamophobia</a>)
										<br />							</p>

			<div class="postentry">
				<p style="text-align:center;"><em><strong>Let us understand migration and multicultural diversity as enrichment and let us fight the virus of Islamophobia together!</strong></em></p>
<p><a href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/erc6sqwwsaac3gi/" rel="attachment wp-att-55374"><img data-attachment-id="55374" data-permalink="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/erc6sqwwsaac3gi/" data-orig-file="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg" data-orig-size="1079,1086" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ERc6SqwWsAAc3GI" data-image-description="" data-medium-file="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=298" data-large-file="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=477" class="aligncenter size-full wp-image-55374" src="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=477&#038;h=480" alt="" width="477" height="480" srcset="https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=477&amp;h=480 477w, https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=954&amp;h=960 954w, https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=150&amp;h=150 150w, https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=298&amp;h=300 298w, https://desertpeace.files.wordpress.com/2020/02/erc6sqwwsaac3gi.jpg?w=768&amp;h=773 768w" sizes="(max-width: 477px) 100vw, 477px" /></a></p>
<h1 class="entry-title" style="text-align:center;"><span><span style="color:#808000;">The Islam hatred virus is spreading rapidly</span> </span></h1>
<h1 class="entry-title" style="text-align:center;"><span>By Evelyn Hecht-Galinski</span></h1>
<p>&nbsp;</p>
<p><span>Germany has a lot to offer in terms of rhetorical models who have always managed to unload hatred and envy on others. Let us not forget that on November 15, 1879, a well-known liberal history professor, Heinrich von Treitschke, attacked German Jews head-on in his article &#8220;Our Prospects&#8221;. With the sentence &#8220;The Jews are our misfortune&#8221; he &#8211; the &#8220;taboo-breaker&#8221; &#8211; wanted to prove that he wanted to take on the pose of the national herald who is ready to fight against a world of enemies, not the &#8220;millennia Germanic.&#8221; Manners ”would be replaced by an“ age of mixed German-Jewish culture ”.</span></p>
<p><strong><span>Are Muslims Today&#8217;s Jews in Germany?</span></strong></p>
<p><span>Why am I drawing this parallel? Because today we are again dealing with German politicians who have for years been practicing a climate of racial exclusion that inevitably had to lead to today&#8217;s racist terror from mere prejudices. Are Muslims Today&#8217;s Jews in Germany? In a way, they are, after all, given prejudices that make them appear to be potential terrorists, making Islam as a whole suspect. However, the constant attacks by Jewish officials, who repeatedly point to “Muslim anti-Semitism”, also contribute to this evil, in order to criminalize the criticism of the “Jewish state” and put it under suspicion of terrorism.</span></p>
<p><strong><span>The concerns of the Muslims were completely neglected</span></strong></p>
<p><span>Wasn&#8217;t it poisoned words like &#8220;doner killing&#8221;, &#8220;Soko-Bosphorus&#8221; or &#8220;headscarf girl&#8221;, a term invented by the still SPD (!) Member Thilo Sarrazin, who stoked a lot of prejudice and Islam hatred with his books? While in Germany the Israel lobby had always fallen victim to “Kippa Days” and “Star of David” and a flood of “anti-Semitism officers”, the concerns of the Muslims were completely neglected. They were denied the protection that they are entitled to as equal citizens. Isn&#8217;t the Basic Law more than clear? Human dignity is inviolable and that applies to all citizens or not?</span></p>
<p><strong><span>Seehofer is primarily responsible for the current situation</span></strong></p>
<p><span>Federal Interior Minister Seehofer, who mutated from Saul to Paul, is largely responsible for today&#8217;s terrible situation. Wasn&#8217;t it just him who laid the foundations for racism with sentences like: &#8220;Islam is not part of Germany&#8221;, &#8220;Migration is the mother of all problems&#8221;? Who held the protective hand over the former President of the Office for the Protection of the Constitution, Hans-Georg-Maassen? He still held on to him instead of immediately dismissing him when it was already clear where the German constitutional protection had gone. Was it not the Office for the Protection of the Constitution, which, with the help of a network of informants, maintained right-wing extremist networks with links to the military and the police, with several informants who worked solely in the context of the NSU terror network, which even then had a death list with thousands of names.</span></p>
<p><span>To date, the NSU crimes have not been fully investigated and will probably remain hidden from the public forever, because otherwise it would quickly become clear that politicians were also so preoccupied with legal blindness and a bitter struggle against the left that it became one of them today&#8217;s conditions had to come.</span></p>
<p><strong><span>Why could the AfD spread more and more in its Muslim hatred?</span></strong></p>
<p><span>Little has contributed to solving these crimes. His promise to keep mosques stronger is long overdue. What about gun laws, what about racism officers? Shouldn&#8217;t shooters be controlled much more strictly? Why has the Ministry of the Interior not long ago ordered that the AfD be monitored by the Office for the Protection of the Constitution, while parts of the left have long been under surveillance. Why could the AfD continue to spread in its Muslim hatred?</span></p>
<p><strong><span>No excuse for voting for the AfD</span></strong></p>
<p><span>I still remember my participation in Ken Jebsen&#8217;s &#8220;Positions 4&#8221; and that I spoke sharply against AfD and Pegida even then, which only earned me hatred. And already in 2017 I wrote in my comment &#8220;AfD not in the Bundestag, nor is it time to prevent it&#8221; that there is no excuse for voters to vote for this party. (1) (2). Vain!</span></p>
<p><span>It is striking that attacks by Muslims are always classified as a &#8220;terrorist attack&#8221;. But when a &#8220;bio&#8221; German right-wing extremist perpetrates an assassination attempt, it is a &#8220;confused, mentally ill individual.&#8221; When it comes to a family bloody deed, it is a &#8220;honor killing&#8221; for Muslims, for others one speaks of a &#8220;relationship act&#8221;. If these differences don&#8217;t promote racism, what then?</span></p>
<p><span>The murderous Hanau massacre has also been perpetrated by right-wing extremists since the 1980 Oktoberfest attack &#8211; the one with the most murder victims and fits seamlessly into the right-wing extremist series of attacks in Germany. A bright spot two weeks ago was the arrest of twelve men who were accused of simultaneously planning massacres in mosques, political murders and civil war-like conditions.</span></p>
<p><span>On Shrove Monday, a driver drove deliberately into a carnival parade in Volksmarsen in Hesse. 61 people, including 20 children, were seriously injured in some cases. The driver, a German, was arrested and was not yet able to be heard. The police issued an arrest warrant for attempted murder.</span></p>
<p><strong><span>The spreading virus of hate</span></strong></p>
<p><span>It seems that this is just the beginning of a new brown time. The parties and politicians as well as the media would be well advised to deal less with themselves and more with the racist virus of hatred and the spreading right-wing extremism. Then the Rose Monday brought a positive message: the FDP is no longer represented in the Hamburg citizenship and ended up at only 4.9%, so failed due to the 5% hurdle. Happy too early! What now Mr. Lindner?</span></p>
<p><strong><span>Going to the voters with fear</span></strong></p>
<p><span>Vigils are an important manifestation, but do little if they become a ritual. Carnival tolerance wagons are a fun insert, especially when &#8220;kosher camels&#8221; are thrown. But not more. The AfD, which does business with hate and wins votes, must not be copied by other parties who also try to catch voters with fear. Resist the beginnings.</span></p>
<p><span>In fact, there are still many positive facts that distinguish us from the Weimar Republic. The overwhelming majority of the population regards the AfD and its representatives with contempt and indignation. But we should be shocked to note that there is a strong sympathy for the AfD, especially in the new federal states. Xenophobia and Islam hatred in particular fall on fertile ground there. Of all countries in which there are hardly any Muslims or migrants. What we are currently experiencing in Thuringia thanks to established parties such as the CDU and FDP should make it clear to all of us that it was these parties that made the rise and perfidious intrigue of the AfD possible.</span></p>
<p><strong><span>“Leading culture” and “Christian values ​​fuel racial prejudices</span></strong></p>
<p><span>These parties, in particular, outdid themselves in a similar rhetoric, which waffled about “key culture”, “Christian values” and thus fueled racist prejudices. Even now, it seems that these two parties continue to do so &#8211; despite all the hypocritical statements.</span></p>
<p><strong><span>Is the AfD compatible with the Basic Law?</span></strong></p>
<p><span>One is more and more going for a voice with fear of strangers. Hadn&#8217;t the AfD started in 2016 as a “force against Islam”? It was not for nothing that Alexander Gauland was a CDU member for four decades before he became an &#8220;AfD Gauleiter&#8221;. He described Islam as a &#8220;foreign body&#8221; in a &#8220;Christian-secular&#8221; Germany. From &#8220;bird shit&#8221; to &#8220;leading culture&#8221; it was only a short step that leads directly to his party colleague, Thuringian party leader Björn Höcke, a fascist who at a Pegida event described Islam as the &#8220;occupying power&#8221; to whom access was granted must refuse to Europe and Germany. The AfD vice-party leader and anti-Semitism representative of the party, Beatrix von Storch, described Islam &#8220;as a political ideology, which is not compatible with the Basic Law and called for a ban on minarets and muezzins. Rather, the question arises here whether the AfD is compatible with the Basic Law?</span></p>
<p><strong><span>No German Reason for the &#8220;Jewish State&#8221;!</span></strong></p>
<p><span>Let us not forget that it was the same Merkel who, after her choice, anchored this policy as a CDU program, opened the borders for refugees single-handedly and brought German rationale for the security of the &#8220;Jewish state&#8221; into the German constitution. Should your old adversary Merz win the race for the chairmanship of the CDU and the candidacy for chancellor, then we will get exactly this “Blackrock lead culture” of a new “global leader”.</span></p>
<p><strong><span>Strike workers with a migrant background or Turkish roots for a day!</span></strong></p>
<p><span>With sayings like &#8220;Germany to the Germans&#8221; I suggest that these Germans be shown what it would look like if all workers with a migration background or Turkish roots quit their jobs for one day and go on strike. Then it will become clear whether AfD racists are still committed to their demand to bring refugees and migrants back to their home countries.</span></p>
<p><strong><span>Relationship to the &#8220;Jewish State&#8221; shows deep contempt for &#8220;Muslim values&#8221;</span></strong></p>
<p><span>Finally, all these parties, including the SPD, share the support and cooperation with the &#8220;Jewish State&#8221;, contrary to all democratic values ​​and compliance with international law and the Israeli handling of Palestinian refugees, as well as the disembarkation of asylum seekers, known as infiltrants. What Germany is doing with its relationship with the &#8220;Jewish State&#8221; is as racist as it is disgraceful towards democracy and the Palestinians. And in the end that also affects Muslims. It shows the deep contempt for &#8220;Muslim values&#8221; towards a so-called &#8220;Christian-Jewish&#8221; community of values. However, if one hears the racist tirades of politicians in the “Jewish state”, then these are partly to be equated with incitement to the people. Perhaps also a reason that the AfD pretends.</span></p>
<p><strong><span>Historically sunk again</span></strong></p>
<p><span>The fact that 75 years after the liberation of Auschwitz by the Red Army should also cover up this historical fact by stylizing the Allies and thus the US Army as Auschwitz liberators, shows how deeply we have sunk again.</span></p>
<p><span>Are the United States really a democracy you can trust? Hardly if we think about dealing with Julian Assange. It&#8217;s not just about him, the important whistleblower, it&#8217;s about the press and freedom of expression. Germany would be well advised to request Assange&#8217;s release or offer him asylum, as would Edward Snowden. (3)</span></p>
<p><strong><span>The &#8220;Jewish apartheid state&#8221; is no longer a democracy</span></strong></p>
<p><span>While the &#8220;Jewish apartheid state&#8221; has long since adopted democracy, in the illegal occupation and judaism struggle in Palestine, Germany is firmly attached to the unbreakable friendship with the Zionist regime. In the meantime, we have come to an open-ended policy that sees Iran as an enemy and is denied a nuclear program, while Saudi Arabia receives friendly support as a dangerous warmonger in Yemen.</span></p>
<p><strong><span>Germany must not become the center of Islamophobia</span></strong></p>
<p><span>We have to be careful that Germany does not develop into the center of Islamophobia and that with its media hostility to Turkey and “Turkish phobia” the breeding ground is created on which the racist right-wing extremist seeds of violence are now gradually emerging. No, we mustn&#8217;t waste time trying to include the right margin. These people are stuck ideologically when they choose AfD. Then we should isolate them so that they are the outsiders and not the Muslims or people with a history of migration who belong to Germany like any democrat. Muslims have long since arrived in the middle of society, which we should not leave to “lead cultures” and “CDU values”.</span></p>
<p><span>Let us understand migration and multicultural diversity as enrichment and let us fight the virus of Islamophobia together!</span></p>
<p><strong><span>footnotes</span></strong></p>
<p><span>(1) </span><a href="http://sicht-vom-hochblauen.de/afd-nicht-in-den-bundestag-noch-ist-es-zeit-das-zu-verhindern-einspruch-von-evelyn-hecht-galinski/"><span>http://sicht-vom-hochblauen.de/afd-nicht-in-den-bundestag-noch-ist-es-zeit-das-zu-verhinder-einspruch-von-evelyn-hecht-galinski/</span></a></p>
<p><span>(2) </span><a href="https://www.freitag.de/autoren/reyes-carrillo/die-anstalt-und-kenfm-positionen-4"><span>https://www.freitag.de/autoren/reyes-carrillo/die-anstalt-und-kenfm-positionen-4</span></a></p>
<p><span>(3) </span><a href="https://www.deutschlandfunk.de/heribert-prantl-ueber-julian-assange-es-geht-darum-einen.1939.de.html?drn:news_id=1104002"><span>https://www.deutschlandfunk.de/heribert-prantl-ueber-julian-assange-es-geht-darum-einen.1939.de.html?drn:news_id=1104002</span></a></p>
<p>&nbsp;</p>
<p style="text-align:center;"><strong>Originally posted <a href="http://sicht-vom-hochblauen.de/das-virus-des-islamhasses-verbreitet-sich-rasant-von-evelyn-hecht-galinski/">AT</a></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-55372" class="share-twitter sd-button share-icon" href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-55372" class="share-facebook sd-button share-icon" href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2452270-55372-5e56901bb472c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=2452270&amp;post_id=55372&amp;origin=desertpeace.wordpress.com&amp;obj_id=2452270-55372-5e56901bb472c' data-name='like-post-frame-2452270-55372-5e56901bb472c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>
		</div>

		
  		<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/26/islamophobia-the-worst-virus-of-all/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://desertpeace.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f4b0e50560" /><input type="hidden" name="_wp_http_referer" value="/2020/02/26/islamophobia-the-worst-virus-of-all/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdesertpeace.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55372' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c2ae04175" /></p>
<input type="hidden" name="genseq" value="1582731291" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="200"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-46811"><a href="https://desertpeace.wordpress.com/palbox-org/">&#8230; PALBOX.ORG</a></li>
<li class="page_item page-item-2"><a href="https://desertpeace.wordpress.com/about/">About DesertPeace</a></li>
<li class="page_item page-item-2565"><a href="https://desertpeace.wordpress.com/comments-are-not-free/">Comments Are Not&nbsp;Free</a></li>
<li class="page_item page-item-15393"><a href="https://desertpeace.wordpress.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-2842"><a href="https://desertpeace.wordpress.com/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-14978"><a href="https://desertpeace.wordpress.com/support-this-site/">Support This Site&#8230;.</a></li>
		</ul>
			</li>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Counter Since Jan.10,2008</h2>
			<div class="textwidget"><a href="http://www.statcounter.com/free_hit_counter.html" target="_blank" rel="noopener noreferrer"><img src="http://c46.statcounter.com/3744617/0/94bebaab/0/" alt="hit counter html code" border="0"></a></div>
		</li>
<li id="linkcat-463537" class="widget widget_links"><h2 class="widgettitle">Associated With</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://antiauthoritarian.net/NLN/">Bud Korotzer and Chippy Dee</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff</a></li>
<li><a href="http://www.dbaldinger.com/">David Baldinger</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski</a></li>
<li><a href="http://www.gianlucacostantini.com/">Gianluca Costantini</a></li>
<li><a href="http://en.wikipedia.org/wiki/Khalid_Amayreh">Khalid Amayreh</a></li>
<li><a href="http://qumsiyeh.org/aboutqumsiyeh/">Mazin Qumsiyeh, PhD</a></li>
<li><a href="http://www.epalestine.com">Sam Bahour – ePalestine</a></li>

	</ul>
</li>

<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2010/06/12/extending-the-boycott-against-israel/">Boycott Updates</a></li>

	</ul>
</li>

<li id="linkcat-35732210" class="widget widget_links"><h2 class="widgettitle">Blogs for Palestine</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://972mag.com/">+972 Magazine</a></li>
<li><a href="http://antonyloewenstein.com/">Antony Loewenstein</a></li>
<li><a href="http://australiansforpalestine.com/">Australians for Palestine</a></li>
<li><a href="http://aymanqwaider.wordpress.com/">Ayman Qwaider&#039;s Blog</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff&#039;s Cartoons</a></li>
<li><a href="http://donemmerich.blogspot.com/">Don Emmerich</a></li>
<li><a href="http://www.epalestine.com">ePalestine</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski ~~sicht-vom-hochblauen.de</a></li>
<li><a href="http://filasteen.wordpress.com/">Filasteen</a></li>
<li><a href="http://nagyelali.blogspot.com/">Free Free Palestine</a></li>
<li><a href="http://fromgaza.blogspot.com/">From Gaza With Love</a></li>
<li><a href="http://gazatoday.blogspot.com/">Gaza Today</a></li>
<li><a href="http://ingaza.wordpress.com/">In Gaza</a></li>
<li><a href="http://intifada-palestine.com/">Intifada Palestine</a></li>
<li><a href="http://maxblumenthal.com/">Max Blumenthal</a></li>
<li><a href="http://popular-resistance.blogspot.com">Mazin Qumsiyeh&#039;s Popular Resistance Blog</a></li>
<li><a href="http://mondoweiss.net/">Mondoweiss</a></li>
<li><a href="http://occupiedpalestine.wordpress.com/">Occupied Palestine</a></li>
<li><a href="http://palestinevideo.blogspot.com/">Palestine Video</a></li>
<li><a href="http://palestinevideoblog.blogspot.com/">Palestine Video Blog</a></li>
<li><a href="http://palestinianpundit.blogspot.com/">Palestinian Pundit</a></li>
<li><a href="http://www.peaceforgaza.blogspot.com/">Peace for Gaza</a></li>
<li><a href="http://ofilhodapedra.blogspot.com/">The Son of Stone (In Portuguese)</a></li>
<li><a href="http://www.transatlantikblog.de/">TransAtlanticBlog (in German)</a></li>
<li><a href="http://www.wideasleepinamerica.com/">Wide Asleep in America</a></li>
<li><a href="http://windowintopalestine.blogspot.com/">Window to Palestine</a></li>

	</ul>
</li>

<li id="linkcat-47718" class="widget widget_links"><h2 class="widgettitle">Blogs I Follow</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scottneigh.blogspot.com/">A Canadian Lefty</a></li>
<li><a href="http://aufzuleiden.wordpress.com/">Aufzuleiden (My son)</a></li>
<li><a href="http://bodyontheline.wordpress.com/">Body On The Line</a></li>
<li><a href="http://canadiandimension.com/blog">Canadian Dimension Blog</a></li>
<li><a href="http://cindysheehanssoapbox.blogspot.com/">Cindy Sheehan&#039;s Soapbox</a></li>
<li><a href="http://jasegraves.wordpress.com/">Commonsense</a></li>
<li><a href="http://www.dangerouscreation.com/">Dangerous Creation</a></li>
<li><a href="http://davidbaldinger.blogspot.com/">David Baldinger</a></li>
<li><a href="http://www.graemesblog.com/">Graeme&#8217;s Blog</a></li>
<li><a href="http://kennysideshow.blogspot.com/">Kenny&#039;s Sideshow</a></li>
<li><a href="http://leninology.blogspot.com/">Lenin&#8217;s Tomb</a></li>
<li><a href="http://www.loonwatch.com/">Loonwatch</a></li>
<li><a href="http://mundosonhos.wordpress.com/">Mundo dos Sunhos</a></li>
<li><a href="http://www.osamasaeed.org./">Muslim Affairs Blog</a></li>
<li><a href="http://bicyclist.blogspot.com/">My Dear Friend Matt</a></li>
<li><a href="http://crazycomposer.blogspot.com/">My Son The CrazyComposer</a></li>
<li><a href="http://www.nwo101.com/">New World Order 101</a></li>
<li><a href="http://nomorecensorship.com/">No More Censorship</a></li>
<li><a href="http://northerntruthseeker.blogspot.com/">Northern Truth Seeker</a></li>
<li><a href="http://levantnotes.blogspot.com/">Notes From The Levant</a></li>
<li><a href="http://peoplesgeography.com/">People&#8217;s Geography</a></li>
<li><a href="http://www.politicalcomic.blogspot.com/">Political Comic</a></li>
<li><a href="http://www.promisedlandblog.com/">Promised Land</a></li>
<li><a href="http://randompottins.blogspot.com/">Random Pottins</a></li>
<li><a href="http://thickblog.blogspot.com/">Rob</a></li>
<li><a href="http://thehollytree.blogspot.com/">Robin</a></li>
<li><a href="http://shalomrav.wordpress.com/">Shalom Rav</a></li>
<li><a href="http://sim-o.me.uk/blog/">Sim-O</a></li>
<li><a href="http://smokingmirrors.blogspot.com/">Smoking Mirrors</a></li>
<li><a href="http://www.sjlendman.blogspot.com/">Stephen Lendman</a></li>
<li><a href="http://www.pafundi.com/">Ted</a></li>
<li><a href="http://angryarab.blogspot.com/">The Angry Arab</a></li>
<li><a href="http://xymphora.blogspot.com/">Xymphora</a></li>

	</ul>
</li>

<li id="linkcat-884490" class="widget widget_links"><h2 class="widgettitle">My News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/NR/exeres/55ABE840-AC30-41D2-BDC9-06BBE2A36665.htm">AlJazeera</a></li>
<li><a href="http://antiwar.com/">AntiWar.Com</a></li>
<li><a href="http://canadianspectator.ca/">Canadian Spectator</a></li>
<li><a href="http://www.consortiumnews.com/2010/071610b.html">Consortium News</a></li>
<li><a href="http://counterpunch.com/">CounterPunch</a></li>
<li><a href="http://www.dissidentvoice.org/">Dissident Voice</a></li>
<li><a href="http://electronicintifada.net/new.shtml">Electronic Intifada</a></li>
<li><a href="http://www.guardian.co.uk/">Guardian Unlimited</a></li>
<li><a href="http://haaretz.com/">HaAretz</a></li>
<li><a href="http://www.maannews.net/en/">Ma&#8217;an News Agency</a></li>
<li><a href="http://news.myway.com/">My Way</a></li>
<li><a href="http://www.palestinechronicle.com/index.php">Palestine Chronicle</a></li>
<li><a href="http://www.palestinepost.org/">Palestine Post</a></li>
<li><a href="http://www.rsf.org/rubrique.php3?id_rubrique=20">Reporters Without Borders</a></li>
<li><a href="http://www.forward.com/">The Forward</a></li>
<li><a href="http://www.pakspectator.com/">The Pakistani Spectator</a></li>
<li><a href="http://www.truthout.org/">Truthout</a></li>
<li><a href="http://www.zmag.org/meastwatch/meastwat.cfm">Znet</a></li>

	</ul>
</li>

<li id="linkcat-4975051" class="widget widget_links"><h2 class="widgettitle">Nakba Documents</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.badil.org/Publications/Books/birim.pdf">Kafr Bir&#8217;im</a></li>
<li><a href="http://www.flickr.com/photos/gazafreedommarch/sets/72157624029629218/">Photos of the Nakba</a></li>
<li><a href="http://imeu.net/news/article008085.shtml">Ten Facts About The Nakba</a></li>
<li><a href="http://www.deiryassin.org/orphanshome.html">The Children of Deir Yassin</a></li>

	</ul>
</li>

<li id="linkcat-86438" class="widget widget_links"><h2 class="widgettitle">Noteworthy Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ameu.org/">Americans for Middle East Understanding</a></li>
<li><a href="http://www.arabwashingtonian.com/english/">Arab Washingtonian</a></li>
<li><a href="http://www.btselem.org/index.asp">B&#8217;Tselem</a></li>
<li><a href="http://cfpeace.org/">Combatants for Peace</a></li>
<li><a href="http://www.commondreams.org/">Common Dreams</a></li>
<li><a href="http://www.countercurrents.org/index.htm">Counter Currents</a></li>
<li><a href="http://currentissues.tv/">Current Issues T.V.</a></li>
<li><a href="http://www.globalvoicesonline.org/">Global Voices Online</a></li>
<li><a href="http://gush-shalom.org/">Gush Shalom</a></li>
<li><a href="http://hadash.org.il/">Hadash</a></li>
<li><a href="http://www.icahd.org/">ICAHD</a></li>
<li><a href="http://www.ifamericansknew.org/">If Americans Knew</a></li>
<li><a href="http://nogw.com/israeliatrocities.html">Israeli Atrocities</a></li>
<li><a href="http://www.israeli-occupation.org/#">Israeli Occupation Archive</a></li>
<li><a href="http://www.gisha.org/">Legal Center for Freedom of Movement</a></li>
<li><a href="http://neverbeforecamp.wordpress.com/">Never Before Campaign</a></li>
<li><a href="http://www.normanfinkelstein.com/">Norman Finkelstein</a></li>
<li><a href="http://kibush.co.il/">Occupation Magazine</a></li>
<li><a href="http://www.thepeoplesvoice.org/TPV3/index.php">People&#8217;s Voice</a></li>
<li><a href="http://www.hagada.org.il/eng/">Radical Left Forum</a></li>
<li><a href="http://www.rense.com/">Rense.com</a></li>
<li><a href="http://www.sadaka.ie/">SADAKA</a></li>
<li><a href="http://www.stopthewall.org/index.shtml">Stop The Wall</a></li>
<li><a href="http://www.taayush.org/">Ta&#039;ayush</a></li>
<li><a href="http://thefreedomtheatre.org/who-we-are/">The Freedom Theatre, Jenin</a></li>
<li><a href="http://theonlydemocracy.org/">The Only Democracy In The Middle East</a></li>
<li><a href="http://palestinereview.com/">The Palestine Review</a></li>
<li><a href="http://www.theprogressivemind.info/">The Progressive Mind</a></li>
<li><a href="http://www.toursinenglish.com/">Tours in English</a></li>
<li><a href="http://whatreallyhappened.com/">What Really Happened</a></li>

	</ul>
</li>

<li id="linkcat-664138" class="widget widget_links"><h2 class="widgettitle">Rachel Corrie</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2008/03/16/rachel-corrie-remembered-with-love/">Can you hear me Rachel?</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-murdered-by-the-state-of-israel-5-years-ago/">Murdered By The State Of Israel</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/20/rachel-corries-parents-keep-her-message-alive/">Rachel Corrie&#8217;s Parents Keep Her Message Alive</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-the-girl-with-a-dream/">The Girl With A Dream</a></li>

	</ul>
</li>

		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/26/islamophobia-the-worst-virus-of-all/" aria-current="page">ISLAMOPHOBIA ~~ THE WORST VIRUS OF&nbsp;ALL</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/25/lest-we-forget-the-massacre-in-hebron-26-years-and-counting/">LEST WE FORGET THE MASSACRE IN HEBRON&#8230;. 26 YEARS AND&nbsp;COUNTING</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/24/trumps-deal-of-the-century-caught-on-video/">TRUMP&#8217;S &#8216;DEAL OF THE CENTURY&#8217; CAUGHT ON&nbsp;VIDEO</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/19/german-complicity-of-zions-crimes/">GERMAN COMPLICITY OF ZION&#8217;S&nbsp;CRIMES</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/12/false-christian-values-are-preventing-justice-for-palestine/">FALSE &#8216;CHRISTIAN&#8217; VALUES ARE PREVENTING JUSTICE FOR&nbsp;PALESTINE</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/11/nelson-mandela-forever-loved/">NELSON MANDELA FOREVER&nbsp;LOVED</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/05/blatant-propaganda-at-the-super-bowl/">BLATANT PROPAGANDA AT THE SUPER&nbsp;BOWL</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/02/05/the-misdeal-of-the-century/">THE MISDEAL OF THE&nbsp;CENTURY</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/30/anything-but-peace/">ANYTHING BUT PEACE</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/30/the-irony-of-german-zionism/">THE IRONY OF GERMAN&nbsp;ZIONISM</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/29/abusing-one-holocaust-while-ignoring-another-one/">ABUSING ONE HOLOCAUST WHILE IGNORING ANOTHER&nbsp;ONE</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/23/ringing-the-bells-of-freedom/">RINGING THE BELLS OF&nbsp;FREEDOM</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/22/never-again-not-only-in-auschwitz/">NEVER AGAIN!! &#8230; NOT ONLY IN&nbsp;AUSCHWITZ!</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/21/as-if-bombing-is-not-enough-poison-is-the-new-israeli-weapon-in-gaza/">AS IF BOMBING IS NOT ENOUGH &#8230;&#8230; POISON IS THE NEW ISRAELI WEAPON IN&nbsp;GAZA</a>
									</li>
											<li>
					<a href="https://desertpeace.wordpress.com/2020/01/20/israeli-torture-of-prisoners-documented/">ISRAELI TORTURE OF PRISONERS&nbsp;DOCUMENTED</a>
									</li>
					</ul>
		</li>
<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://desertpeace.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://desertpeace.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/04/'>April 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/03/'>March 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/02/'>February 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/01/'>January 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/12/'>December 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/11/'>November 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/10/'>October 2005</a></li>
		</ul>
			</li>

</ul>

</div>


	<div id="footer">
		<p> </p>
	</div>

</div>

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202009y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/desertpeace.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?action=logout&_wpnonce=4850ca4e5e","homeURL":"https:\/\/desertpeace.wordpress.com\/","postID":"55372","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2452270" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://desertpeace.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Desertpeace" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e7fbc04d5e" /><input type="hidden" name="_wp_http_referer" value="/2020/02/26/islamophobia-the-worst-virus-of-all/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/desertpeace.wordpress.com\/2020\/02\/26\/islamophobia-the-worst-virus-of-all\/":55372};
	</script>
				<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"2452270","siteName":"Desertpeace","siteURL":"http:\/\/desertpeace.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/thirteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bfacbe0eb5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7aa7f8edab\" \/>","referer":"https:\/\/desertpeace.wordpress.com\/2020\/02\/26\/islamophobia-the-worst-virus-of-all\/","canFollow":"1","feedID":"31118","statusMessage":"","customizeLink":"https:\/\/desertpeace.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F","postID":"55372","shortlink":"https:\/\/wp.me\/pahWK-ep6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/desertpeace.wordpress.com\/55372","statsLink":"https:\/\/wordpress.com\/stats\/post\/55372\/desertpeace.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Thirteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,275 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"99e98afb53","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2020%2F02%2F26%2Fislamophobia-the-worst-virus-of-all%2F","blog_id":"2452270","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2452270&v=wpcom&tz=0&user_id=0&subd=desertpeace","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1uwyAMfKERpyNN0h/THmUiYFKnBDI+2vXtR7Skq6ou0n5h7nz2YQOXiUlnI9oIQwCFZ5I4fRVDeIE7akxsMqknG8DQCQN8Jkx4FFYZ9GsyWWmSyuRciEKEM1rl/ExNzlw1GVOMZB9rr4V1MoYFishQUSTbLy2h5vumbpu66qTWr20jtNwhV2WFNVa64QKr8vXAa+iMyyIXYmA5lKfFBeHlr559ytcOff8jyNYxTkKeGGbvMacnG5W7WFjoB3hjTELlp7JOeBhFiOhzxNwZvad5QjfsnxWiz+bClkhGcnYW3aJn6wnT7x7u8SHv1V+Xo7jPetJLCu9SQHMb2gps+TtRGDEyXpTwkTuDdn7cyJ+3ybQR5CEchc+/Yj2z6H182+3bsuUHzvfDN/ZqCEQ='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2452270','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2452270','v':'wpcom','tz':'0','user_id':'0','post':'55372','subd':'desertpeace'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswLWMvL2YzVSx6c0k0MEJzQmRadG4sWEhuVWk3UXFVYl04RVNhNGFIeW9KdlJZS0QxSlN0XVZ2SSs5dlVUTUYlVD09YS1fM2lfKy1xRUs/UDdyRGtEZEloJm96fl9jRm9KWGdILTBmL1R2ZDUuVXV8dHV8OFh8OC1Nbl84cGc3NnVYQX53PTZfTjl4R3xOUiYmalk2eFZUTElqWi4vU3xMR3FiVUVWXVl5QjVMSmY/Zj9BW00/SmlSPTUsN1dUd193RHUyOU5CS21Sbn5LVkE0dy50Sl1hJUhtNi9uQTR6ZUNlZjYuRDhraFFjeFFdLWRNZltYRmNCVllxSUt2cnlnM1NUZXNO'}]);
_stq.push([ 'clickTrackerInit', '2452270', '55372' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 24 seconds ago
	generated in 0.134 seconds
	served from batcache in 0.001 seconds
	expires in 276 seconds
-->
