<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">

<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>A FREE PALESTINES&#8217; RIGHT TO EXIST | Desertpeace</title>
	<link rel="pingback" href="https://desertpeace.wordpress.com/xmlrpc.php" />
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Feed" href="https://desertpeace.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; Comments Feed" href="https://desertpeace.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Desertpeace &raquo; A FREE PALESTINES&#8217; RIGHT TO&nbsp;EXIST Comments Feed" href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNFuwjAMRX9oWYTUje1h2rekwRSDnVixK8Tfz6Vi2gDlJbrXOkdOEs8Sci0GxSLPQWiesGg8S64clJHgctdes+pLfK4RnkDjEUxSPoVr6+ENKBnsglS1u9bTcm3gc5ZkC8GwwwQE7FhPY3m/WUs8+BW7a9ZXj6M0UA1+Ms4c7OCLHr11HGUePWIzgBLVLgQribFUQ4f1N/RWT1AD1ZwMa/lXwp4Stv6fjlQnj1N06k9dpG/+2gxvn8Pwsd0Mxx/Jh77u' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://desertpeace.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IN PHOTOS ~~ MAY DAY IN NEW&nbsp;YORK' href='https://desertpeace.wordpress.com/2017/05/04/in-photos-may-day-in-new-york/' />
<link rel='next' title='ABBAS/TRUMP AND THE END OF A FREE&nbsp;PALESTINE' href='https://desertpeace.wordpress.com/2017/05/07/abbastrump-and-the-end-of-a-free-palestine/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/" />
<link rel='shortlink' href='http://wp.me/pahWK-dcI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A FREE PALESTINES&#8217; RIGHT TO EXIST" />
<meta property="og:url" content="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/" />
<meta property="og:description" content="Once again  Netanyahu has terrifically succeeded in distracting from Zionist crimes when he kept the public in suspense  by announcing his refusal to meet German foreign minister Gabriel. Nobody sp…" />
<meta property="article:published_time" content="2017-05-07T11:50:04+00:00" />
<meta property="article:modified_time" content="2017-05-07T11:50:04+00:00" />
<meta property="og:site_name" content="Desertpeace" />
<meta property="og:image" content="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="384" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://desertpeace.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://desertpeace.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://desertpeace.wordpress.com/osd.xml" title="Desertpeace" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Desertpeace" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Towards a Just and Lasting Peace between Israel and Palestine" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://desertpeace.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A FREE PALESTINES&#8217; RIGHT TO&nbsp;EXIST | Desertpeace on WordPress.com" />
<meta name="description" content="Once again  Netanyahu has terrifically succeeded in distracting from Zionist crimes when he kept the public in suspense  by announcing his refusal to meet German foreign minister Gabriel. Nobody speaks about the crimes human rights groups have exposed in the “Jewish State”. And foreign minister Gabriel was absolutely right when he decided to meet them. &hellip;" />
<link rel="amphtml" href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-50760 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="headwrapper">
	<div id="header">
		<h1 id="title"><a href="https://desertpeace.wordpress.com/">Desertpeace</a></h1>
	</div>
</div>

<div id="wrapper">

<div id="content">

	
		<div class="post-50760 post type-post status-publish format-standard hentry category-associate-post category-complicity category-corrupt-politics category-germany category-israel category-palestine" id="post-50760">
			<h2 class="posttitle">A FREE PALESTINES&#8217; RIGHT TO&nbsp;EXIST</h2>

			<p class="postdate">
				May 7, 2017 at 12:50									(<a href="https://desertpeace.wordpress.com/category/associate-post/" rel="category tag">Associate Post</a>, <a href="https://desertpeace.wordpress.com/category/complicity/" rel="category tag">Complicity</a>, <a href="https://desertpeace.wordpress.com/category/corrupt-politics/" rel="category tag">Corrupt Politics</a>, <a href="https://desertpeace.wordpress.com/category/germany/" rel="category tag">Germany</a>, <a href="https://desertpeace.wordpress.com/category/israel/" rel="category tag">Israel</a>, <a href="https://desertpeace.wordpress.com/category/palestine/" rel="category tag">Palestine</a>)
										<br />							</p>

			<div class="postentry">
				<p><strong><em>Once again  Netanyahu has terrifically succeeded in distracting from Zionist crimes when he kept the public in suspense  by announcing his refusal to meet German foreign minister </em></strong><strong><em>Gabriel. Nobody speaks about the crimes human rights groups have exposed in the “Jewish State”. And foreign minister Gabriel was absolutely right when he decided to meet them. </em></strong></p>
<p><a href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/freies-palastina-promosaik/" rel="attachment wp-att-50761"><img data-attachment-id="50761" data-permalink="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/freies-palastina-promosaik/" data-orig-file="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=477&#038;h=286" data-orig-size="640,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;DrphilMilena&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="freies palästina promosaik" data-image-description="" data-medium-file="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=477&#038;h=286?w=300" data-large-file="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=477&#038;h=286?w=477" class="aligncenter size-full wp-image-50761" src="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=477&#038;h=286" alt="" width="477" height="286" srcset="https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=477&amp;h=286 477w, https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=150&amp;h=90 150w, https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg?w=300&amp;h=180 300w, https://desertpeace.files.wordpress.com/2017/05/freies-palc3a4stina-promosaik.jpg 640w" sizes="(max-width: 477px) 100vw, 477px" /></a></p>
<h1 class="title entry-title" style="text-align:center;"><span style="color:#808000;">Right to exist for a Free Palestine!</span></h1>
<p style="text-align:center;"><b><i><span lang="EN-GB">by Evelyn Hecht-Galinski, English Translation by Milena Rampoldi</span></i></b></p>
<p>While the media were full of articles about Netanyahu and Gabriel, the hunger strike started on 17 April with an actual participation of about 1800 Palestinian detainees got lost. The Palestinian detainees protest against the actual practices of the „Jewish State“ like solitary confinement, torture, mistreatments, negligences in medical aid, the refusal of internationally guaranteed rights, including the right to a fair trial. Many of these hunger striking detainees were transferred to solitary confinement. And they are deprived from their right to be visited by their families and to get in touch with their lawyers. “Currently the state of Israel holds more than 7150 Palestinian political prisoners of which approximately 6300 are male political prisoners, 300 male children and approximately 56 females (including 13 female children) as well as an estimated 500 Palestinians in administrative detention (including 2 children), held for indefinite periods without charge or trial.Israeli military courts in which Palestinians are tried have a<u><a href="https://972mag.com/conviction-rate-for-palestinians-in-israels-military-courts-99-74-percent/28579/"> 99.7% conviction rate</a></u>.”(Source: <a href="http://www.eccpalestine.org/eccp-stands-in-solidarity-with-palestinian-hunger-strikers/">ECCP</a>). According to Amnesty International these court proceedings for Palestinians do not meet international standards for fair trial.</p>
<p>Another matter for the media would be the following: Just on the Holocaust commemoration day and at the beginning of the celebration of Yom Ha&#8217;atzmaut, the Day of Independence and the 69th year of the „Jewish Apartheid State“ and the celebration of Yom Hazikaron, the commemoration day for the killed IDF soldiers and the (Jewish!) victims of terrorism, the construction of 15.000 new residential units in illegally occupied Jerusalem was announced, and because of these „celebrations“ the Palestinians territories were closed down. Of course, you have to fear protests when  you have loaded so much guilt onto yourself as the „Jewish Occupation State“ did! <a href="http://www.faz.net/agenturmeldungen/dpa/israel-riegelt-palaestinensergebiete-fuer-drei-tage-ab-14994449.html"><strong>(2)</strong></a></p>
<p>Between the Holocaust Commemoration Day, days before the celebrations of the soldiers‘ commemoration day and the coming 69th Independence Day, the world only speaks about the sensitivities of a prime minister, juggling between corruption charges and right-wing politics.</p>
<p>It is indeed appalling  that Germany still applies special standards when criticism against the „Jewish State“ is at stake! This philosemitic action is an anti-Semite crime ostracizing Jewish citizens by considering them as „special“. In this vision, Jews are always seen as victims because of the Nazi past and are never seen as perpetrators. And we have to counter this  misguided policy!</p>
<p>After a 50-year occupation of Palestine and 70 years after the Nakba we must not remain silent any more in front of this injustice! It is about a „second guilt“ we are loading onto us!</p>
<p>The antidemocratic Transparency Law adopted last summer by the Netanyahu regime against human rights groups like B`Tselem, Breaking the Silence and Zochrot opposes to messengers of unbeloved truth. As we already know there is nothing Zionists fear more than the truth.</p>
<p>In fact, the truth about the violations against human rights committed by the „Jewish Defence Forces“ are so horrifying that for the government it would be difficult to bear, if they became public. „Breaking the Silence“ was founded in 2004 by former ID soldiers to reveal the numerous violations and crimes committed by the IDF in the illegally occupied Palestinian territories. Hatred struck against them when in 2009 after brutal testimonies about the attacks against Gaza a smear campaign of an incredible degree was started.</p>
<p>In the meantime, the „settlers‘ king“ and „Minister of Education“ in the „Jewish State“, Naftali Bennett, the Minister of „Justice“ Ayelet Shaked, and the Minister of Culture Miri Regev, began their war against this NGO by using all means. This organisation was banned from the schools. They were denied to access to all institutions of the army. They are insulted as “moles“, “<a href="http://www.linguee.de/englisch-deutsch/uebersetzung/runner-down+of+one%27s+own+family+country.html">runner-down of their own country</a>“, and as „traitors“ paid with foreign money to defame the „Jewish State“. However, this law  only affects „left-wing“ organizations helped by foreign aid, while right-wing organizations like „Im Tirtzu“ openly offer financial support to murderous Israeli soldiers and their families, and start hatred and smear campaigns against the liberal NGOs, and make fascism fashionable in Israel. <a href="http://www.haaretz.com/opinion/.premium-1.692273"><strong>(3)</strong></a></p>
<p>Gabriel did the typical things a foreign minister does: a meeting with human rights groups, an important factor in Israel because they are a light in the fascist and Zionist obscurity. On his/her journey to Israel, every German politician should not just obligatorily visit Yad Vashem, the Holocaust memorial, but should also recognize the reality of the illegal occupation of Palestine and openly talk about and criticize it.</p>
<p>Netanyahu staged such a domestic show to strengthen his power among corruption affairs and political rivals. So he used every mean to stage a scandal. And then he piled the fire up with the accusation that Gabriel had just met with the „enemies of Israel“ one day after the Holocaust memorial day. And so the worm was turned! Gabriel answered that on journeys abroad it was a good democratic practice to meet with critical organizations. And in this case, he knew that not just Chancellor Merkel was there to support him.</p>
<p>It is about time to start a rethink in German policy. The Holocaust memorial day should give a clear signal to allow crimes against humanity „never again“.</p>
<p>Since years, indeed decades, the German foreign policy has omitted to behave „normally“ when it was about criticising Israel. And this criticism should be obligatory if a “Jewish State”  defining itself the “only” democracy in the Middle East, commits illegal occupation, ethnic cleansing, and judaisation. I am really curious how the future visit to Israel by President Steinmeier will be. It is well-known that Steinmeier has a particularly good relationship with the Jewish friends. Both parties repeat all the time how “special”  their relation is. And this is exactly the reason why President Steinmeier should have his doubts about this democracy.</p>
<p>Chancellor Merkel expressed her solidarity with the Israeli aggressions, because they were conducted for “self-defence”, and she ordered to include the security of Israel into the German reason of state. And up to now, she has been talking about the mantra of the “two-state-solution”.</p>
<p>When Chancellor Merkel cancelled the governmental consultations with the Israeli cabinet, primarily because of timetabling reasons during the election year, even if, as it was expressed by governmental circles in Berlin, it was more because of the continuous settlement politics violating international law, Netanyahu had to find a tit-for-tat response. And there was no better chance than targeting German foreign minister Gabriel.</p>
<p>How long can and will the German government  continue this „special“ relationship to the “Jewish Apartheid State”?</p>
<p>In fact, in Israel people fear that Germany could stop its unlimited blind support to Israel. However, this would be an important step to achieve a “normal” relationship.</p>
<p>Unfortunately, this pipe dream seems to me more than ulikely. The Netanyahu regime still tries to instrumentalize the Holocaust for its own interests. And this still works out in Germany. The Israel lobby and the Central Council of Jews in Germany still instrumentalise Anti-Semitism for their interest, and start targeted campaigns to detract from the Israeli occupation crimes. In German policy for too long it has been accepted that in the meantime also in Germany this lobby work has assumed alarming shapes by denigrating all critics of Israel.</p>
<p>If in the “storming” battle organ of the Central Council of Jews in Germany, the newspaper <em>Jüdische Allgemeine</em>, which declares that the “ethics of the preventive attack” as Jewish tradition is admissible as preventive self-defence strategy, then this Judaist ethics is all-day life in the “Jewish State”. In the meantime, the Netanyahu regime does not even conceal from military attacks against sovereign states like Syria, Lebanon, or wherever, and the hypocrite community of values accepts it… what to say about this “Jewish ethics” of the “11<sup>th</sup> Comandment”: Israel is allowed to do everything“! <a href="http://www.juedische-allgemeine.de/article/view/id/28304"><strong>(4)</strong></a> <a href="http://www.sueddeutsche.de/politik/israel-bombardiere-und-rede-drueber-1.3481796"><strong>(4a)</strong></a></p>
<p>Therefore we have to oppose to the Israelisation of Germany!</p>
<p>The President of the Central Council of Jews in Germany has just said in an interview: “The new anti-Semitism is the anti-Semite Israel criticism”. In addition, there is the blow against Muslim immigrants carrying the gene of “Muslim anti-Semitism”. And so the Zionist poison soup is cooked. Schuster could not help but support the Israeli policy of Netanyahu in Germany when he accused Gabriel for not having met the organizations suggested by the Netanyahu regime.</p>
<p>Why all what comes from Jewish organizations is accepted without any critics? When will a representative of the government ask the Central Council or other lobby organisations the right questions? When will these representatives distance themselves from the illegal occupation policy of the “Jewish State”? Why are Jewish citizens treated differently from others? If German Turks engage for Erdogan, then all fill with indignation, but if German Jewish citizens, who have only a German passport, engage for Netanyahu, this is accepted without any criticism, or considered as normal because of their past. How can it be that young German Jews want to engage as volunteers in the “Jewish Defence Forces” to openly fight there, and to stabilise the illegal occupation or to attack sovereign states declared as “enemies”? Please note that it is about German citizens acting this way. If this does not raise questions? I was surprised when the former “Bundeswehr Professor” Wolffsohn in an interview attacked the Bundeswehr for being right-wing, after the abolition of the compulsory military service and when he explained how before his assignment he was asked about his contacts with communists, but not about his voluntary service in the IDF; finally, it would have been a logical questions to check his loyalty towards the German State. However, what is normal in these relationships?</p>
<p>Is it normal that a German minister of Interior writes 10 points for a German leading culture, by using the slogan: “We are not the Burka”, by asking for strange things, like shaking hands, open face, and of course, the commitment to the “special” relationship and to the existence right of Israel. This minister of Interior is a very heavy charge for all democrats in Germany, and has very few supporters, like the CDU talk show speaker Bosbach and the CDU number two Klöckner…</p>
<p>However, it seems to me that this more than embarrassing and inadequate advance is just a deviation manoeuvre from the right-wing trends in the Bundeswehr and the incredible case of the German Bundeswehr wing commander Franco A. who impersonated a Syrian refugees without any knowledge of the Arabic language. <a href="http://www.spiegel.de/politik/deutschland/bundeswehr-soldat-unter-terrorverdacht-wie-franco-a-zum-fluechtling-wurde-a-1145376.html"><strong>(5)</strong></a></p>
<p>After all these mishaps and embarrassing incidents in the Bundeswehr, the German “war minister” Ursula von der Leyen should draw the conclusions …</p>
<p>When German President Steinmeier sees democracy in danger, and calls the Germans for more engagement, he should ask himself what democracy means to him and what is dangerous to democracy. Do the arbitrary actions of the Chancellor in all issues like the reason of state for the security of Israel, the existence right for a state without borders, the obstruction of the right for freedom of expression are democratic, when it is about the criticism against the “Jewish State” and 80 events like conferences, meeting, and expositions are cancelled or hampered by the municipalities or by Church institutions, when they critically deal with the Palestinian policy of the “Jewish State” or when the words occupation and BDS support are mentioned? Is this a democracy? It is alarming when 72 years after the liberation of Auschwitz, also Jewish speakers are denied to speak. If this is not anti-Semitism! Weapon sales and presents to the “Jewish State”, always new military operations for the Bundeswehr, the arbitrary refugee policy, visa freedom for the Ukraine, and sanctions against Russia, while Turkey has been stalled for decades with wrong promises. The claim for a German role as leader in Europe, under the leadership of a EU commission and a President who had been involved into a tax avoidance scandal in Luxembourg, a EU, which has become a luxury retreat of broken down politicians, the massive financial aid to Greece, the support of banks at charge of the tax payers, the training of German soldiers in Israel, the training of Saudi soldiers in Germany, a more than questionable anti-terror alliance, refugee deals of questionable kind, abolition of the compulsory military service, energy revolution, foreign policy according to despotic ruling, domestic policy at charge of Muslims, and leading culture ideas of the most anti-democratic type, all this decided in an arbitrary way, without asking us with a popular referendum. Yes, Mr Steinmeier, this creates democratic frustration, and does not promote democracy.</p>
<p>Therefore, I would like to conclude the present article with a quotation from the Jewish sociologist Judith Butler who expresses so well what impresses me and what I support from the deepest of my heart:</p>
<p>Butler opposes to the equation between Jewishness and Zionism to declare the anti-Zionist resistance as Jewish obligation:</p>
<p>“So, though one needs to contest the hegemonic control Zionism exercises over Jewishness, one needs, equally, to contest the colonial subjugation Zionism has implied for the Palestinian people.”</p>
<p>The “dismantling of political Zionism” is the prerequisite for coexistence. A new post-Zionist era could be the basis for a time after the occupation – and for Butler, not just Gaza and the West Bank are considered as occupied, but whole Israel because she considers also the foundation of the State of Israel as illegal.</p>
<p>In the end, I would like to accentuate that I will recognise only the existence right for a Free Palestine on an equal footing, for all its citizens, ethnical groups, and religions. And for what concerns this point, I fully agree with the new Hamas Charter. <a href="https://www.theguardian.com/world/2017/may/01/hamas-new-charter-palestine-israel-1967-borders"><strong>(6)</strong></a></p>
<p>&nbsp;</p>
<p>Written <a href="http://promosaik.blogspot.co.il/2017/05/right-to-exist-for-free-palestine.html">FOR</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-2452270-50760-590f4013f39e7' data-src='//widgets.wp.com/likes/#blog_id=2452270&amp;post_id=50760&amp;origin=desertpeace.wordpress.com&amp;obj_id=2452270-50760-590f4013f39e7' data-name='like-post-frame-2452270-50760-590f4013f39e7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>
		</div>

		
  		<!-- If comments are open, but there are no comments. -->

	 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/a-free-palestines-right-to-exist/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://desertpeace.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6acf9bae9c" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/a-free-palestines-right-to-exist/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fdesertpeace.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd7475020f" /></p>
<input type="hidden" name="genseq" value="1494171667" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
</div>

<div id="sidebar">

<ul>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-46811"><a href="https://desertpeace.wordpress.com/palbox-org/">&#8230; PALBOX.ORG</a></li>
<li class="page_item page-item-2"><a href="https://desertpeace.wordpress.com/about/">About DesertPeace</a></li>
<li class="page_item page-item-2565"><a href="https://desertpeace.wordpress.com/comments-are-not-free/">Comments Are Not&nbsp;Free</a></li>
<li class="page_item page-item-15393"><a href="https://desertpeace.wordpress.com/disclaimer/">Disclaimer</a></li>
<li class="page_item page-item-2842"><a href="https://desertpeace.wordpress.com/fair-use-notice/">Fair Use Notice</a></li>
<li class="page_item page-item-14978"><a href="https://desertpeace.wordpress.com/support-this-site/">Support This Site&#8230;.</a></li>
		</ul>
		</li>
<li id="text-1" class="widget widget_text"><h2 class="widgettitle">Counter Since Jan.10,2008</h2>
			<div class="textwidget"><a href="http://www.statcounter.com/free_hit_counter.html" target="_blank"><img src="http://c46.statcounter.com/3744617/0/94bebaab/0/" alt="hit counter html code" border="0"></a></div>
		</li>
<li id="linkcat-463537" class="widget widget_links"><h2 class="widgettitle">Associated With</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://antiauthoritarian.net/NLN/">Bud Korotzer and Chippy Dee</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff</a></li>
<li><a href="http://www.dbaldinger.com/">David Baldinger</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski</a></li>
<li><a href="http://www.gianlucacostantini.com/">Gianluca Costantini</a></li>
<li><a href="http://en.wikipedia.org/wiki/Khalid_Amayreh">Khalid Amayreh</a></li>
<li><a href="http://qumsiyeh.org/aboutqumsiyeh/">Mazin Qumsiyeh, PhD</a></li>
<li><a href="http://www.epalestine.com">Sam Bahour – ePalestine</a></li>

	</ul>
</li>

<li id="linkcat-1356" class="widget widget_links"><h2 class="widgettitle">Blogroll</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2010/06/12/extending-the-boycott-against-israel/">Boycott Updates</a></li>

	</ul>
</li>

<li id="linkcat-35732210" class="widget widget_links"><h2 class="widgettitle">Blogs for Palestine</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://972mag.com/">+972 Magazine</a></li>
<li><a href="http://antonyloewenstein.com/">Antony Loewenstein</a></li>
<li><a href="http://australiansforpalestine.com/">Australians for Palestine</a></li>
<li><a href="http://aymanqwaider.wordpress.com/">Ayman Qwaider&#039;s Blog</a></li>
<li><a href="http://latuffcartoons.wordpress.com/">Carlos Latuff&#039;s Cartoons</a></li>
<li><a href="http://donemmerich.blogspot.com/">Don Emmerich</a></li>
<li><a href="http://www.epalestine.com">ePalestine</a></li>
<li><a href="http://sicht-vom-hochblauen.de/">Evelyn Hecht-Galinski ~~sicht-vom-hochblauen.de</a></li>
<li><a href="http://filasteen.wordpress.com/">Filasteen</a></li>
<li><a href="http://nagyelali.blogspot.com/">Free Free Palestine</a></li>
<li><a href="http://fromgaza.blogspot.com/">From Gaza With Love</a></li>
<li><a href="http://gazatoday.blogspot.com/">Gaza Today</a></li>
<li><a href="http://guerrillaradio.iobloggo.com/">Guerrilla Radio(in Italian)</a></li>
<li><a href="http://ingaza.wordpress.com/">In Gaza</a></li>
<li><a href="http://intifada-palestine.com/">Intifada Palestine</a></li>
<li><a href="http://maxblumenthal.com/">Max Blumenthal</a></li>
<li><a href="http://popular-resistance.blogspot.com">Mazin Qumsiyeh&#039;s Popular Resistance Blog</a></li>
<li><a href="http://mondoweiss.net/">Mondoweiss</a></li>
<li><a href="http://occupiedpalestine.wordpress.com/">Occupied Palestine</a></li>
<li><a href="http://palestinevideo.blogspot.com/">Palestine Video</a></li>
<li><a href="http://palestinevideoblog.blogspot.com/">Palestine Video Blog</a></li>
<li><a href="http://palestinianpundit.blogspot.com/">Palestinian Pundit</a></li>
<li><a href="http://www.peaceforgaza.blogspot.com/">Peace for Gaza</a></li>
<li><a href="http://ofilhodapedra.blogspot.com/">The Son of Stone (In Portuguese)</a></li>
<li><a href="http://www.transatlantikblog.de/">TransAtlanticBlog (in German)</a></li>
<li><a href="http://www.wideasleepinamerica.com/">Wide Asleep in America</a></li>
<li><a href="http://windowintopalestine.blogspot.com/">Window to Palestine</a></li>

	</ul>
</li>

<li id="linkcat-47718" class="widget widget_links"><h2 class="widgettitle">Blogs I Follow</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://scottneigh.blogspot.com/">A Canadian Lefty</a></li>
<li><a href="http://aufzuleiden.wordpress.com/">Aufzuleiden (My son)</a></li>
<li><a href="http://bodyontheline.wordpress.com/">Body On The Line</a></li>
<li><a href="http://canadiandimension.com/blog">Canadian Dimension Blog</a></li>
<li><a href="http://cindysheehanssoapbox.blogspot.com/">Cindy Sheehan&#039;s Soapbox</a></li>
<li><a href="http://jasegraves.wordpress.com/">Commonsense</a></li>
<li><a href="http://www.dangerouscreation.com/">Dangerous Creation</a></li>
<li><a href="http://davidbaldinger.blogspot.com/">David Baldinger</a></li>
<li><a href="http://www.graemesblog.com/">Graeme&#8217;s Blog</a></li>
<li><a href="http://kennysideshow.blogspot.com/">Kenny&#039;s Sideshow</a></li>
<li><a href="http://leninology.blogspot.com/">Lenin&#8217;s Tomb</a></li>
<li><a href="http://www.loonwatch.com/">Loonwatch</a></li>
<li><a href="http://mundosonhos.wordpress.com/">Mundo dos Sunhos</a></li>
<li><a href="http://www.osamasaeed.org./">Muslim Affairs Blog</a></li>
<li><a href="http://bicyclist.blogspot.com/">My Dear Friend Matt</a></li>
<li><a href="http://crazycomposer.blogspot.com/">My Son The CrazyComposer</a></li>
<li><a href="http://www.nwo101.com/">New World Order 101</a></li>
<li><a href="http://nomorecensorship.com/">No More Censorship</a></li>
<li><a href="http://northerntruthseeker.blogspot.com/">Northern Truth Seeker</a></li>
<li><a href="http://levantnotes.blogspot.com/">Notes From The Levant</a></li>
<li><a href="http://peoplesgeography.com/">People&#8217;s Geography</a></li>
<li><a href="http://www.politicalcomic.blogspot.com/">Political Comic</a></li>
<li><a href="http://www.promisedlandblog.com/">Promised Land</a></li>
<li><a href="http://randompottins.blogspot.com/">Random Pottins</a></li>
<li><a href="http://thickblog.blogspot.com/">Rob</a></li>
<li><a href="http://thehollytree.blogspot.com/">Robin</a></li>
<li><a href="http://shalomrav.wordpress.com/">Shalom Rav</a></li>
<li><a href="http://sim-o.me.uk/blog/">Sim-O</a></li>
<li><a href="http://smokingmirrors.blogspot.com/">Smoking Mirrors</a></li>
<li><a href="http://www.sjlendman.blogspot.com/">Stephen Lendman</a></li>
<li><a href="http://www.pafundi.com/">Ted</a></li>
<li><a href="http://angryarab.blogspot.com/">The Angry Arab</a></li>
<li><a href="http://xymphora.blogspot.com/">Xymphora</a></li>

	</ul>
</li>

<li id="linkcat-884490" class="widget widget_links"><h2 class="widgettitle">My News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://english.aljazeera.net/NR/exeres/55ABE840-AC30-41D2-BDC9-06BBE2A36665.htm">AlJazeera</a></li>
<li><a href="http://antiwar.com/">AntiWar.Com</a></li>
<li><a href="http://canadianspectator.ca/">Canadian Spectator</a></li>
<li><a href="http://www.consortiumnews.com/2010/071610b.html">Consortium News</a></li>
<li><a href="http://counterpunch.com/">CounterPunch</a></li>
<li><a href="http://www.dissidentvoice.org/">Dissident Voice</a></li>
<li><a href="http://electronicintifada.net/new.shtml">Electronic Intifada</a></li>
<li><a href="http://www.guardian.co.uk/">Guardian Unlimited</a></li>
<li><a href="http://haaretz.com/">HaAretz</a></li>
<li><a href="http://www.maannews.net/en/">Ma&#8217;an News Agency</a></li>
<li><a href="http://news.myway.com/">My Way</a></li>
<li><a href="http://www.palestinechronicle.com/index.php">Palestine Chronicle</a></li>
<li><a href="http://www.palestinepost.org/">Palestine Post</a></li>
<li><a href="http://www.rsf.org/rubrique.php3?id_rubrique=20">Reporters Without Borders</a></li>
<li><a href="http://www.forward.com/">The Forward</a></li>
<li><a href="http://www.pakspectator.com/">The Pakistani Spectator</a></li>
<li><a href="http://www.truthout.org/">Truthout</a></li>
<li><a href="http://www.zmag.org/meastwatch/meastwat.cfm">Znet</a></li>

	</ul>
</li>

<li id="linkcat-4975051" class="widget widget_links"><h2 class="widgettitle">Nakba Documents</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.badil.org/Publications/Books/birim.pdf">Kafr Bir&#8217;im</a></li>
<li><a href="http://www.flickr.com/photos/gazafreedommarch/sets/72157624029629218/">Photos of the Nakba</a></li>
<li><a href="http://imeu.net/news/article008085.shtml">Ten Facts About The Nakba</a></li>
<li><a href="http://www.deiryassin.org/orphanshome.html">The Children of Deir Yassin</a></li>

	</ul>
</li>

<li id="linkcat-86438" class="widget widget_links"><h2 class="widgettitle">Noteworthy Sites</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://www.ameu.org/">Americans for Middle East Understanding</a></li>
<li><a href="http://www.arabwashingtonian.com/english/">Arab Washingtonian</a></li>
<li><a href="http://www.btselem.org/index.asp">B&#8217;Tselem</a></li>
<li><a href="http://cfpeace.org/">Combatants for Peace</a></li>
<li><a href="http://www.commondreams.org/">Common Dreams</a></li>
<li><a href="http://www.countercurrents.org/index.htm">Counter Currents</a></li>
<li><a href="http://currentissues.tv/">Current Issues T.V.</a></li>
<li><a href="http://www.globalvoicesonline.org/">Global Voices Online</a></li>
<li><a href="http://gush-shalom.org/">Gush Shalom</a></li>
<li><a href="http://hadash.org.il/">Hadash</a></li>
<li><a href="http://www.icahd.org/">ICAHD</a></li>
<li><a href="http://www.ifamericansknew.org/">If Americans Knew</a></li>
<li><a href="http://nogw.com/israeliatrocities.html">Israeli Atrocities</a></li>
<li><a href="http://www.israeli-occupation.org/#">Israeli Occupation Archive</a></li>
<li><a href="http://www.gisha.org/">Legal Center for Freedom of Movement</a></li>
<li><a href="http://www.mwcnews.net/">MWC News</a></li>
<li><a href="http://neverbeforecamp.wordpress.com/">Never Before Campaign</a></li>
<li><a href="http://www.normanfinkelstein.com/">Norman Finkelstein</a></li>
<li><a href="http://kibush.co.il/">Occupation Magazine</a></li>
<li><a href="http://www.thepeoplesvoice.org/TPV3/index.php">People&#8217;s Voice</a></li>
<li><a href="http://www.hagada.org.il/eng/">Radical Left Forum</a></li>
<li><a href="http://www.rense.com/">Rense.com</a></li>
<li><a href="http://www.sadaka.ie/">SADAKA</a></li>
<li><a href="http://www.stopthewall.org/index.shtml">Stop The Wall</a></li>
<li><a href="http://www.taayush.org/">Ta&#039;ayush</a></li>
<li><a href="http://thefreedomtheatre.org/who-we-are/">The Freedom Theatre, Jenin</a></li>
<li><a href="http://theonlydemocracy.org/">The Only Democracy In The Middle East</a></li>
<li><a href="http://palestinereview.com/">The Palestine Review</a></li>
<li><a href="http://www.theprogressivemind.info/">The Progressive Mind</a></li>
<li><a href="http://www.toursinenglish.com/">Tours in English</a></li>
<li><a href="http://www.uruknet.de/?p=-6&#038;l=t">Uruknet</a></li>
<li><a href="http://whatreallyhappened.com/">What Really Happened</a></li>

	</ul>
</li>

<li id="linkcat-664138" class="widget widget_links"><h2 class="widgettitle">Rachel Corrie</h2>

	<ul class='xoxo blogroll'>
<li><a href="https://desertpeace.wordpress.com/2008/03/16/rachel-corrie-remembered-with-love/">Can you hear me Rachel?</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-murdered-by-the-state-of-israel-5-years-ago/">Murdered By The State Of Israel</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/20/rachel-corries-parents-keep-her-message-alive/">Rachel Corrie&#8217;s Parents Keep Her Message Alive</a></li>
<li><a href="https://desertpeace.wordpress.com/2008/03/12/rachel-corrie-the-girl-with-a-dream/">The Girl With A Dream</a></li>

	</ul>
</li>

		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/07/abbastrump-and-the-end-of-a-free-palestine/">ABBAS/TRUMP AND THE END OF A FREE&nbsp;PALESTINE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/07/a-free-palestines-right-to-exist/">A FREE PALESTINES&#8217; RIGHT TO&nbsp;EXIST</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/04/in-photos-may-day-in-new-york/">IN PHOTOS ~~ MAY DAY IN NEW&nbsp;YORK</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/03/false-flags-were-the-only-ones-flying-on-israels-day-of-independence/">FALSE FLAGS WERE THE ONLY ONES FLYING ON ISRAEL&#8217;S DAY OF&nbsp;INDEPENDENCE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/01/remembering-palestine-on-israels-day-of-remembrance-in-toons/">REMEMBERING PALESTINE ON ISRAEL&#8217;S DAY OF REMEMBRANCE ~~ IN&nbsp;TOONS</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/05/01/in-photos-weekly-support-for-palestine-in-new-york/">IN PHOTOS ~~ WEEKLY SUPPORT FOR PALESTINE IN NEW&nbsp;YORK</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/30/eye-on-the-west-bank-support-grows-for-prisoners-hunger-strike/">EYE ON THE WEST BANK ~~ SUPPORT GROWS FOR PRISONERS&#8217; HUNGER&nbsp;STRIKE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/27/ess-mein-kind/">ESS MEIN KIND</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/27/in-photos-the-road-to-freedom-comes-to-columbia-university/">IN PHOTOS ~~ THE ROAD TO FREEDOM COMES TO COLUMBIA&nbsp;UNIVERSITY</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/27/americas-global-decline/">AMERICA&#8217;S GLOBAL DECLINE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/27/good-morning-from-a-hungry-palestine/">GOOD MORNING FROM A HUNGRY&nbsp;PALESTINE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/26/the-reality-of-apartheid-and-its-reprecussions/">THE REALITY OF APARTHEID AND ITS&nbsp;REPRECUSSIONS</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/24/assortment-of-toons-from-a-hungry-palestine/">ASSORTMENT OF TOONS ~~ FROM A HUNGRY&nbsp;PALESTINE</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/23/fake-news-in-defense-of-zionism/">FAKE NEWS IN DEFENSE OF&nbsp;ZIONISM</a>
						</li>
					<li>
				<a href="https://desertpeace.wordpress.com/2017/04/23/interview-support-for-palestinian-hunger-strikers-continues-to-grow/">INTERVIEW ~~ SUPPORT FOR PALESTINIAN HUNGER STRIKERS CONTINUES TO&nbsp;GROW</a>
						</li>
				</ul>
		</li>
		<li id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
			<li><a href='https://desertpeace.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/09/'>September 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/07/'>July 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/11/'>November 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/10/'>October 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/09/'>September 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/08/'>August 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/07/'>July 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/06/'>June 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/05/'>May 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/04/'>April 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/03/'>March 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/02/'>February 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2006/01/'>January 2006</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/12/'>December 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/11/'>November 2005</a></li>
	<li><a href='https://desertpeace.wordpress.com/2005/10/'>October 2005</a></li>
		</ul>
		</li>

</ul>

</div>


	<div id="footer">
		<p> </p>
	</div>

</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/desertpeace.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?action=logout&_wpnonce=a5e8fa5f48","homeURL":"https:\/\/desertpeace.wordpress.com\/","postID":"50760","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="2452270" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://desertpeace.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Desertpeace" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0474adb008" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/a-free-palestines-right-to-exist/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"2452270","siteName":"Desertpeace","siteURL":"http:\/\/desertpeace.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/thirteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F","themeURL":"","xhrURL":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"031107668d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d17310afd1\" \/>","referer":"https:\/\/desertpeace.wordpress.com\/2017\/05\/07\/a-free-palestines-right-to-exist\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/desertpeace.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F","postID":"50760","shortlink":"http:\/\/wp.me\/pahWK-dcI","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/desertpeace.wordpress.com\/50760","statsLink":"https:\/\/wordpress.com\/stats\/post\/50760\/desertpeace.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Thirteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,243 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/desertpeace.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4cb11623e4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/desertpeace.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdesertpeace.wordpress.com%2F2017%2F05%2F07%2Fa-free-palestines-right-to-exist%2F","blog_id":"2452270","local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=2452270&v=wpcom&tz=1&user_id=0&subd=desertpeace","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TkEOwjAM+xAlgBCIA+ItpQuQ0qUlaQf8nk5i0w7TTrYc2zG8k3GRM3IGr9BgRw7TZ+11BZNTW0wK5U6sEOiJCq+CBR+Wm4CyYLZNS2yuVqC1mlEqM7FDEWpqyagtNbhMkfuGkQ1uYhdK31OHayKe030dKt8/rKeumV/OSiyKATzmZN3TDMJCJkXN5hYsCejDCvF9wBq6tOft/rTbbA7b3dH/AEEfiCg='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'2452270','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'2452270','v':'wpcom','tz':'1','user_id':'0','post':'50760','subd':'desertpeace'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1Bbl82dys4Zj9tVXI0M0drUj1wLTgsNzdteT9sRFZ5bXwtRHkvSXpLMC50TS96SGpdODMyYTdzLzR5VTB3dWZLL1ZyJnEzNl0uW29GRW5EbV8ud2JFRlFrczY/XWVfaUwxeUZZeS44Mk1aaiZFeWZjTltGM2ZuQTJvLm52cG5mV09yUGo/fFpxW3RNQk5KclFDMTZGcmFQYzB0X2d+L109UVU9RSt+PTFLSm1IUT1KTDdJQjM/PVlaano2S1csZD9mbGxpJmVlVVJwWExIUERYSkFKUUhtL0tbRnxYV3kvMXlPbw=='}]);
_stq.push([ 'clickTrackerInit', '2452270', '50760' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.152 seconds
	80610 bytes batcached for 300 seconds
-->
